What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Contacts not syncing

susib

iPF Noob
Joined
Oct 10, 2011
Messages
38
Reaction score
0
Location
Glasgow
I have set my iPhone and iPad to sync contacts, calendar etc. the calendar works fine, but the contacts are not syncing. When I change a contact that's already on both devices, the changes sync, but if I add a contact to one, it doesn't go over to the other. How do I get them to sync contacts so that both contact lists are the same?
 

J. A.

Super Moderator
Staff member
Joined
Nov 11, 2012
Messages
22,207
Reaction score
15,198
Location
Apetlon, Austria
I have set my iPhone and iPad to sync contacts, calendar etc. the calendar works fine, but the contacts are not syncing. When I change a contact that's already on both devices, the changes sync, but if I add a contact to one, it doesn't go over to the other. How do I get them to sync contacts so that both contact lists are the same?

- First, try this:
In your Contacts app, tap "Groups"


image-662243555.jpg

You'll be here then:


image-3343680486.jpg

Now tap the Refresh button, and it should sync.

- Another way: Quit and restart the Contacts app

Press the Home button.
Double-press the Home button to open the Multitasking menu.
Touch and hold the Contacts icon until it jiggles.
Tap the "X" to remove it from the list.
Press the Home button to get back to your Home screen. Wait a minute before reopening the Contacts app.


- Turn Contacts off, then on again:
Go to Settings - iCloud. Turn Contacts off. Choose "Keep on my iPad" when the popup appears. Wait for a few minutes, then turn it on again.


- One more possibility to solve this problem: restart your iPad (turn it off and on again).
 
OP
S

susib

iPF Noob
Joined
Oct 10, 2011
Messages
38
Reaction score
0
Location
Glasgow
Thanks very much for the info. I turned off the contacts on icloud on phone and iPad and they have now synced.
 

Most reactions

Latest posts

Top