The icon for the internet has disappeared and I can not connect to the net. How do I fix this?

Discussion in 'iPad General Discussions' started by mmms, Jan 19, 2015.

  1. mmms

    mmms iPF Noob

    Joined:
    Feb 23, 2014
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    1
    Location:
    United States
    Ratings:
    +0 / 0

     
  2. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    18,192
    Thanks Received:
    3,001
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +3,820 / 4
    It is not possible to delete the Safari app, so it's somewhere. There are a couple of possibilities.

    I'm going to start by assuming you are on iOS 7 or 8. If you are on an earlier version of iOS the details will be different.

    1) It has moved to another Home Screen or is in a folder. You can confirm that Safari is on your iPad by using Search. While on any Home Screen, swipe down in the middle of the screen. You should get a search bar at the top. Type in Safari. Look closely to see if it says it is in a folder, and the folder's name. it will be to the far right of the app's name.

    Now, go find the folder.

    If the app does not show up in the search results, go to Settings > General > Spotlight Search and make sure Applications is checked.

    You can launch apps directly from the search results, which can be handy if you have a lot of apps and get tired of searching for them.

    2) You've disabled Safari in Settings > General > Restrictions. Restrictions are protected by a passcode. You do not want to forget this passcode. It's very difficult to get around lost passcodes in iOS; as it should be.
     
    • Agree Agree x 3
  3. mmms

    mmms iPF Noob

    Joined:
    Feb 23, 2014
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    1
    Location:
    United States
    Ratings:
    +0 / 0
    I have the safri icon. I don't have the triangular icon to choose the carrier. The ipad is 10.68
     
  4. J. A.

    J. A. iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    13,792
    Thanks Received:
    4,709
    Trophy Points:
    113
    Location:
    Apetlon, Austria
    Ratings:
    +6,102 / 8
    What do you see in Settings - Wi-Fi? Do you have anything listed there? It should be enabled, then it'll look like this:
    image.jpg
    Airplane Mode should be disabled (above Wi-Fi in Settings).
     
    Last edited: Jan 20, 2015
  5. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    18,192
    Thanks Received:
    3,001
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +3,820 / 4
    Triangular icon to choose the carrier? Do you mean the Wi-Fi icon that Johanna has highlighted in her screen shot? Otherwise I'm at a loss for what icon you are talking about.

    I have no idea what the number 10.68 means in relation to your iPad. That's neither a model number nor a software version.
     
  6. dhewson777

    dhewson777 iPad Ninja

    Joined:
    Feb 23, 2012
    Messages:
    1,535
    Thanks Received:
    143
    Trophy Points:
    63
    Location:
    Brisbane, Australia
    Ratings:
    +179 / 0
    In regards to the carrier, I believe the settings are in Settings ->Carrier. I know in Australia, at least, you don't get to "choose" a carrier, that is determined by which carrier provided your SIM card (in the cellular models).
     

Share This Page