Reply emails problem

Discussion in 'UK Dedicated iPad Forum' started by longshanks, Jan 21, 2014.

  1. longshanks

    longshanks iPF Noob

    Joined:
    Dec 5, 2011
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    When I try to reply to a received email on my ipad 2 within plusnets webmail it includes all the HTM coding along with my text. Why is this ?
    Regards
     
  2. giradman

    giradman iPad Super Guru

    Joined:
    Apr 26, 2011
    Messages:
    4,085
    Thanks Received:
    1,365
    Trophy Points:
    113
    Location:
    North Carolina
    Ratings:
    +1,531 / 0
    Hi Longshanks - welcome to the forum! :) I've never had that occur on my iPad 2; not sure which iOS version you have installed (will make a difference in my first recommendation), but when an app is misbehaving, I first go through the steps quoted below - close the Mail App & then enter the 'multitask screen' - 'Force Close' the Mail App and try again; if not helpful, then go down the list retrying after each - good luck and let us know if any of these maneuvers helps. Dave

     
  3. longshanks

    longshanks iPF Noob

    Joined:
    Dec 5, 2011
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Hi,
    Thanks for your reply, perhaps I should make myself a little clearer. I am accessing a second mailbox via my ISP's website's webmail facility this is were this problem occurs, my main mail I access via the ipads Mail app that's fine. I have contacted my ISP and they have not come across this problem before and suggested I contact Apple. I use IOS 6
     

Share This Page