Open Desktop receiving e-mails and not ipad

Discussion in 'iPad Help' started by Gensca, Oct 10, 2011.

  1. Gensca

    Gensca
    Expand Collapse
    iPF Novice

    Joined:
    Feb 5, 2011
    Messages:
    51
    Thanks Received:
    0
    It seems that the desktop competes with the iPad in receiving e-mails. When the desk top computer is open the e-mails go to the desktop and not the iPad. Is the only solution to this problem is to make sure the desktop computer is shut down?
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    You have probably set your email desktop client to 'Remove downloaded emails from server'. Simply turn that option off in the email client you're using on your desktop....

    Tim
     
  3. Gensca

    Gensca
    Expand Collapse
    iPF Novice

    Joined:
    Feb 5, 2011
    Messages:
    51
    Thanks Received:
    0
    Sometimes my iPad receives the email in addition to the desktop computer and sometimes not! Where do I find "client" on my desktop computer (I have Outlook Express)
     
  4. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    19,427
    Thanks Received:
    4,273
    In your case the email client would be Outlook Express. The setting you want should be somewhere in your account preferences/settings in Outlook Express. Can't help more than that. I don't have or use the software.
     

Share This Page



Search tags for this page
email on desktop but not on ipad
,
emails not received ipad but on desk top
,
emails on pc but not ipad
,
get emails on pc but not ipad
,

how get mail on ipad when desktop is open

,
ipad email deleted when i open email on pc outlook
,
is the ipad as reliable recieving emails as desk top pc
,
not receiving email on ipad when i open on computer
,
not receiving emails on phone when laptop is opened
,

recieving emails on desktop and ipad