New to iPad and Calendar

Discussion in 'iPad 3 Forum' started by ssteiny348, Mar 20, 2012.

  1. ssteiny348
    Offline

    ssteiny348 iPF Noob

    Joined:
    Mar 20, 2012
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    PA
    Ratings:
    +0 / 0
    I just got an ipad 3 and love it so far. Here is my question.

    I use google calendar for my business website. I want to bascially sync it to my ipad as a one way sync. I want to see all my business calendar items on my ipad, but not have my personal items hit my business calendar as it is posted to a website.

    Any way to do this?
  2. DefBref
    Offline

    DefBref iPad Junkie

    Joined:
    Apr 14, 2011
    Messages:
    979
    Thanks Received:
    53
    Trophy Points:
    0
    Location:
    Egremont
    Ratings:
    +53 / 0
    Set your works gmail account up as an exchange account. Google Sync for your phone

    Set your default calendar on the iphone as not your works account. Settings - Mail contacts and calendars - Scroll down to Calendar section - Default Calendar.
  3. intro2ipad
    Offline

    intro2ipad iPF Novice

    Joined:
    Mar 14, 2012
    Messages:
    32
    Thanks Received:
    3
    Trophy Points:
    0
    Location:
    Adelaide
    Ratings:
    +3 / 0
    That link debref supplied should do the trick (or even more specifically), but just adding that you can indeed choose to sync just in one direction to your google account from your work computer. So your work stuff will appear in your iPad calendar, but you can choose not to have other stuff sync back to your work computer.

    -
    Dale
    intro2ipad.com - "Video tutorials for your iPad: a beginners guide" - iPad app
  4. ssteiny348
    Offline

    ssteiny348 iPF Noob

    Joined:
    Mar 20, 2012
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    PA
    Ratings:
    +0 / 0
    I did what you said, but I cannot find where to select what I want to sync. There was no "default calendar" item in calendars.

    I added an appt on my ipad and it showed on my google calendar which i dont want. I added an appt on my google calendar and it shows on my ipad which I want.

    Sorry for this, but i know it's possible and I must just be missign something simple.
  5. DefBref
    Offline

    DefBref iPad Junkie

    Joined:
    Apr 14, 2011
    Messages:
    979
    Thanks Received:
    53
    Trophy Points:
    0
    Location:
    Egremont
    Ratings:
    +53 / 0
    Are you sure you looked in the right place for default calendar. Its not within the calendar app itself. Its Settings - Mail contacts and calendars - Scroll down to Calendar section - Default Calendar.
  6. ssteiny348
    Offline

    ssteiny348 iPF Noob

    Joined:
    Mar 20, 2012
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    PA
    Ratings:
    +0 / 0
    Here is what I see



    image-819757143.jpg
  7. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,564
    Thanks Received:
    2,081
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,428 / 1
    You will only see the Default Calendar setting if you have more than one calendar set up in Calendars.

    You can do this several ways.

    You can create a second calendar in Google, a personal one, so you can enter stuff there that does not show up in the business calendar. If you look at the instructions DefBref gave you, or even better the link provided by intro2iPad you'll see instruction on how to sync multiple GMail calendars with your iPad. It involves visiting Google's mobile sync site on the iPad, and selecting the calendars to sync. Once you do this you can choose the Default calendar so that iPad entries go to that calendar (unless you specify otherwise).

    You can create a different account all together, an iCloud account. Use that account for your personal calendar, and select it as the default in settings.

    Both of these will still let you enter events in your business (google) calendar if you want to.

    If you are determined to stop that and have the google calendar view only for some reason, like keeping the kids from messing with it, then turn off your calendars in your Goolgle account settings on the iPad.

    Go to your Google Calendar site and go to the settings of the calendar you want. At the bottom of the settings page you will see a Private Address box. Click on the green ICAL button. Copy and Paste the address it gives you to an email, and send it to the iPad.

    When you receive the email tap an hold on the address, then choose Open from the popup menu. This will subscribe to the calendar.

    It will now show up under the Subscribed heading when you tap the Calendar button in the Calendar app. You will also see a new account called Subscribed Calendars under Settings > Mail, Contacts, Calendars. This is where you should go to delete the calendar if you no longer want it, or made a mistake.

    The calendar will be read only. You will not be able to add events on the iPad, and it will not show up as a choice when you try to set a Default calendar.


    If you only subscribe to the calendar as I've described, you will probably end up with a default local calendar on the iPad. It will show up under a Local header under the Calendars button in the Calendar app. I don't recommend you leave it this way. You'll want the calendar to sync somewhere so that you have a backup in case the iPad burps and loses your events.

    You can either do this using iCloud, or you can create that personal calendar on Google, go through the Google calendar sync methods mentioned above, make sure the Google calendar you want to use is not selected to sync, then turn on your calendar syncing back on in your iPad's Google account settings.

    It might take a bit of experimenting to get things just the way you want, but it can be done.
    Last edited: Mar 21, 2012
    • Like Like x 1
  8. Deborah Barnum
    Offline

    Deborah Barnum iPF Noob

    Joined:
    May 14, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Irvine, CA
    Ratings:
    +0 / 0
    My iPad calendar entries just vanished. Most of them. I rebooted. Nothing. I closed it, and re-opened. Still nothing. Thoughts?
  9. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,564
    Thanks Received:
    2,081
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,428 / 1
    Are you syncing with iCloud or GMail?
  10. Deborah Barnum
    Offline

    Deborah Barnum iPF Noob

    Joined:
    May 14, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Irvine, CA
    Ratings:
    +0 / 0
    Not that I'm aware. But I checked in settings, and tried iCloud, but still nothing appeared in the calendar.
  11. Deborah Barnum
    Offline

    Deborah Barnum iPF Noob

    Joined:
    May 14, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Irvine, CA
    Ratings:
    +0 / 0
    I'm not a Gmail person
  12. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,564
    Thanks Received:
    2,081
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,428 / 1
    Have you checked to make sure the calendar is set to view? Tap on the Calendar button at the top left, and make sure your calendar has a checkmark next to it.

    With iCloud, some people have found that their events won't show until the switch to another month, then back again.
  13. Deborah Barnum
    Offline

    Deborah Barnum iPF Noob

    Joined:
    May 14, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Irvine, CA
    Ratings:
    +0 / 0
    Yep. Calendar is set to view. Some of my events are still displayed. Events that were put on months ago. Also, I have had to switch months to bring up the data, but that doesn't work now.
  14. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,564
    Thanks Received:
    2,081
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,428 / 1
    Go to icloud.com using a computer and see if your events are there. If they are there, turn off Calendar on the iPad in Settings > iCloud, tell the dialog to Delete them from the iPad, then turn the Calendar syncing back on. This will force a fresh copy from iCloud.

    If they are missing from both the iPad and icloud.com, then they are probably gone forever.

    You need to have an internet connection on the iPad to do this.
  15. Deborah Barnum
    Offline

    Deborah Barnum iPF Noob

    Joined:
    May 14, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Irvine, CA
    Ratings:
    +0 / 0
    Well, the iCloud site on the computer has fewer events than the one on my iPad. I'm sunk, I guess. Why did this happen, if you know? Will it do any good to go to my Apple Store? Are there other surprises in store with this syndrome? I failed to mention I'm on a first edition iPad, but I have a new MacBook Pro.
  16. Deborah Barnum
    Offline

    Deborah Barnum iPF Noob

    Joined:
    May 14, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Irvine, CA
    Ratings:
    +0 / 0
    I think I found the problem. Something is messed up with my Yahoo password. I found my calendar with all in it :) at the Yahoo calendar site. ( Never went there before!) i didnt know it existed. (don't say it) It's just not syncing. A short trip to the Apple store will clear this up I think. I don't quite understand the magic of synching, so I'm off to Netflix. Thank you so much for you time and trouble. Such kindness is welcome and surprising!
    DB
  17. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,564
    Thanks Received:
    2,081
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,428 / 1
    Ok, sounds like you are syncing your calendar with Yahoo, not iCloud, or perhaps both.

    Check under Settings > Mail, Contacts, Calendars and see if you have your Yahoo account set up. If you do, open it and see if Calendars is turned on. If it is, try turning it off, and back on again like I suggested with iCloud.

    In the Calendar app, using the Calendar button you should see accounts and calendars for both iCloud and Yahoo.

    If you only want to use one of the services (I recommend iCloud) then you can edit each event and change it's calendar to the one you want. When done turn off the unwanted account's syncing and choose delete from iPad in the dialog box.

    If the Yahoo account persists in not working/syncing try deleting the account and adding it again. That usually fixes that kind of thing.
  18. Deborah Barnum
    Offline

    Deborah Barnum iPF Noob

    Joined:
    May 14, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Irvine, CA
    Ratings:
    +0 / 0
    I went to yahoo calendars in my settings. It was set up. Everything was turned on. I'm embarrassed to say I'm afraid to turn off my Yahoo calendaring account! That's where everything still is! This reveals my fundamental disunderstanding of how computers operate. No kidding. I'm reluctant to change to iCloud because I have this idea that I will need wifi to call it up and do things in the calendar when I'm in court. No wifi in court, and I'm on the old iPad. I had no trouble before this, just pulling the calendar up on the machine wherever I was. It seems clear to me that there was something I did that screwed up the yahoo password, which in turn, disallowed the synching for safety purposes. Naturally, my bad.
    I'll let you know how the Apple Doctor goes. Thanks again,
    DB
  19. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,564
    Thanks Received:
    2,081
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,428 / 1
    Sometimes authentication (passwords) just mess up. That's the way it is.

    Removing the Yahoo calendar/account from you iPad will only affect the iPad. The calendar events on Yahoo itself can not be deleted this way, not even on purpose. The only way to delete the content on Yahoo using the iPad would be to individually delete each event and let it sync back to Yahoo.

    Still, if you've got an Apple Store nearby and feel more comfortable visiting them, by all means. I wish I had one close by, just for the fun of it.
  20. Deborah Barnum
    Offline

    Deborah Barnum iPF Noob

    Joined:
    May 14, 2012
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Irvine, CA
    Ratings:
    +0 / 0
    I know that in my head, but not in my heart! And you have convinced me, but I still don't trust myself. We have 2 stores within 10 mins. How can they be packed constantly? There's a large line before opening everyday in Newport Beach! They have rich people down there, and they are quite demanding. But they buy, buy, buy!

Share This Page

Search tags for this page

add calendar not available on ipad 3

,
add events to ipad 3 calendar
,
can i have more than one calendar ipad3
,

does ipad 3 come with a calender

,
how do i make my google calender default on ipad
,
how to advance date for ipad3 beyond 2038
,
how to get regular calendar on i pad
,
how to make sure ipad is my default calender
,
how to use thecalendars on the new ipad
,
how to usethe ipad 3 calendar
,
i pad mini how do i add event
,
im not sure how to use my ipad calendar
,
ipad 3 calender.
,
ipad calendar where are my events 2014 3 10
,
ipad scroll date beyond 2038
,

make calendar entries on ipad3

,
setting up google calendar on ipad 3
,
subscribe calendar
,
usingmcalender on ipad