Jailbreak

Discussion in 'iPad Hacking' started by Bayarsaikhan, Aug 19, 2010.

  1. Bayarsaikhan

    Bayarsaikhan
    Expand Collapse
    iPF Noob

    Joined:
    Aug 18, 2010
    Messages:
    9
    Thanks Received:
    0
    I updated my ipad software version from 3.2.1 to 3.2.2 and then tried to install Jailbreak, it says devise ipad is not supported. So what shoud i do. I restored factory settings but still in 3.2.2. How i can install Jailbreak? Please help
     
Similar Threads
  1. DevilMan
    Replies:
    8
    Views:
    1,402
  2. Subzero
    Replies:
    2
    Views:
    992
  3. jwsninja
    Replies:
    1
    Views:
    991
  4. Deiota
    Replies:
    1
    Views:
    1,520
  5. heriady. hrd
    Replies:
    2
    Views:
    1,332
Loading...

Share This Page