iPad Pro: how to turn off wi-fi calling?

Discussion in 'iOS 12' started by Padcatt, Oct 25, 2020.

  1. Padcatt

    Padcatt
    Expand Collapse
    iPad Fan

    Joined:
    Mar 9, 2018
    Messages:
    227
    Thanks Received:
    44
    Upon restart, I’m presented with a dialog box saying:

    Wi-Fi Calling
    You can use your T-Mobile phone number to make and receive calls directly on this iPad using Wi-Fi.

    [ Not Now ] [ Turn On ]

    Is there a way to instruct the iPad that wifi calling isn’t wanted and to stop showing this message?

    Thank you!
     
  2. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    21,917
    Thanks Received:
    8,782
    The below screenshot is what I found on the T-Mobile site for enabling, so I would start by turning of the Wi-Fi calling on the iPhone. If that does not work make sure the iPad is no selected for Calls on Other Devices. Thing is, if you turn off the second you also loose the ability to make or receive cellular calls on your iPad. If you’re ok with that, fine.

    You should also check out Carrier Services in the same settings. Mine don’t mention anything like that, but I’m on Verizon, and this section probably varies by carrier.

    It’s always possible the notification is something T-Mobile is pushing, in which case I have no idea how to get rid of it. If none of this helps, I’d give their tech support a call.

    Good luck.

    F740D747-DB00-40F2-8ABB-1E1BF7D0E72D.jpg
     

Share This Page