Ipad "no SIM Card installed" start up message

Discussion in 'iPad General Discussions' started by ChrisOz, Jan 28, 2011.

  1. ChrisOz
    Offline

    ChrisOz iPF Noob

    Joined:
    Jan 28, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Adelaide SA
    Ratings:
    +0 / 0
    I have an Ipad WI FI without 3G, and I don't have a sim card.

    When my Ipad starts up I get the following message: "no SIM Card installed".

    Can anyone tell me of to simply turn off this message so that I don't have to okay it every time I start up?
  2. pluto6
    Offline

    pluto6 iPad Fan

    Joined:
    Jun 22, 2010
    Messages:
    123
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    USA
    Ratings:
    +1 / 0
    If your iPad does not support 3G, you don't have a SIM card. Maybe you have an iPad that actually does have 3G. Or, you have something defective.

    In the settings the 3G will have a cellular network tab, and the top of the 3G case has a black strip on top that takes up the middle third on the back of the iPad.

    If it is not a 3 G you probably should contact Apple CS as the software should not be detecting that in the hardware.
    Last edited: Jan 28, 2011
  3. ChrisOz
    Offline

    ChrisOz iPF Noob

    Joined:
    Jan 28, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Adelaide SA
    Ratings:
    +0 / 0
    Thanks for your quick reply!

    My Ipad has a small SIM card slot on one of the long sides (empty) and a black strip on on its top just like you describe it. So then it must be a G3.

    But I don't have any 3G tab in my settings. There is a tab called "Cellular Data" which is greyed out (No SIM) and which I can't access.

    I got it in June, so if this is not an easy thing to resolve, I think I must be able to get support from Apple.

    Would you have any other suggestions before I do that?
  4. peled
    Offline

    peled iPad Junkie

    Joined:
    Oct 31, 2010
    Messages:
    890
    Thanks Received:
    3
    Trophy Points:
    0
    Location:
    Israel
    Ratings:
    +3 / 0
    How nice - You thought you have a WiFi Only, and now it seems to be a 3G . How come. You bought it without knowing what you are buying, or was it a gift.

    Any way. Try this. Go to setting and turn on the Airplane mode.

    1. Settings -> Airplane Mode: ON
    2. If you need Wi-Fi... just go to Settings => Wi-Fi: ON

    Let us know if it helped.
  5. ChrisOz
    Offline

    ChrisOz iPF Noob

    Joined:
    Jan 28, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Adelaide SA
    Ratings:
    +0 / 0
    Beautiful! Works just fine, thanks! The pop up message is gone when I restart.

    I got the Ipad as an insurance replacement item for my Ibook G4 when I was burgled earlier this year. I saw the ad on TV and thought it looked more intuitive and interesting to use. But the G3 thing meant nothing to me. I just asked my Apple dealer to give me the Ipad that fitted the same price tag as my unfortunate Ibook.

    Thanks again for your help mate!
  6. pluto6
    Offline

    pluto6 iPad Fan

    Joined:
    Jun 22, 2010
    Messages:
    123
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    USA
    Ratings:
    +1 / 0
    The advantage is - if you want you can use 3G and not just WiFi for connectivity. Also, any SIM card will work, you don't need to go Apple for you. In some places the 3G charges are pretty reasonable, so you might want to keep it in mind especially if you need to travel a lot, or you need an iPad for work, and you can't always access WiFi.
  7. baz19640
    Offline

    baz19640 iPF Noob

    Joined:
    Nov 11, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    United Kingdom
    Ratings:
    +0 / 0
    How to remove the no sim message on the ipad if you have a 3g ipad but have no card

    I have a wifi -3g ipad and wanted to remove the message that kept appearing everytime I turned on my ipad and to remove the NO SIM message in the top left of the ipad.. I do not want to use a sim but do not want the message either. I know some people have said to put it in aeroplane mode but this is another way....Fistly I took the micro sim card out of my iphone but any micro sim will do, borrow a friends if you need to, insert it into the ipad. Wait for the ipad to search for the carrier. When it has done the search go into 'settings' and turn off 'mobile data'. The NO SIM in the top left of the ipad will now say 'IPAD'. Remove the micro sim card from the ipad. Because you have turned off 'mobile data' the ipad will no longer check for the micro sim and the annoying messages will be gone! Remember though, if you go back into sttings and turn on the mobile data the sim messages will appear again. The mobile data can only be turned off by inserting the micro sim card again.
  8. vmendez64
    Offline

    vmendez64 iPF Noob

    Joined:
    Apr 16, 2013
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Puerto Rico
    Ratings:
    +0 / 0
    I was searching for help on this but mine just started doing this last night out of the blue......tried the airplane mode thingie and it worked.....thnx so much!

Share This Page

Search tags for this page
cellular data ipad no sim
,

cellular data no sim

,
cellular data says no sim
,
cellular data with no sim
,
how to get rid of no sim card installed prompt on ipad
,
how to get rid of no sim card message on ipad
,
how to get rid of no sim on ipad
,
ipad cellular data no sim
,
ipad disable no sim card warning
,

ipad no sim card installed

,

ipad no sim card installed message

,
ipad no sim message
,

no sim card installed ipad

,
no sim card messge for ipad
,
no sim ipad message
,
remove no sim message ipad
,
sprint cellular data error no sim card ipad error
,
turn off no sim card installed on ipad
,
what does cellular data no sim mean on ipad
,
will ilad 1.connect to wifi if it.has a no sim card installed error