Contact problem

Discussion in 'iPad General Discussions' started by rwsinky, Mar 3, 2019.

  1. rwsinky

    rwsinky
    Expand Collapse
    iPF Novice

    Joined:
    Feb 18, 2015
    Messages:
    32
    Thanks Received:
    9
    I added a contact to ICloud the other day and when I tried to send an email to this contact from my IPhone or IPad I could not find it. I then went back to the cloud to be sure it was there and did the same to my Gmail contacts. It was there but was NOT showing up as available for email on my devices. It is available for IMessage though. It is in my Contacts on both devices. So, why is it not showing up as available for email? I went to the Internet and that can be very frustrating as many explanations are for other versions of IOS, etc. I did sync my Gmail and ICloud contacts, checked for dupes and merged. Do not recall having this problem before. All devices are at the latest IOS version. In some of the advice given on the Net they talk of a setting to sync accounts on the devices. I do not find that on mine. This is not a show stopper but is very aggravating. What am I missing here?
    Russ
     
  2. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    21,325
    Thanks Received:
    7,670
    In no particular order:

    You can always get the most up to date iPad User Guide in the Books app. It’s free.
    iPad User Guide for iOS 12.1.1 by Apple Inc. on Apple Books

    Under Settings > Passwords & Accounts; turn on Contacts in both your iCloud and Gmail account on both/all devices. As long as they are signed into the same accounts your contacts should automatically sync. An internet connection is required.

    When you open the contact in the Contacts app make sure it shows thast you can email from there. If it does not, then make sure there is an email address, and that the mail icon at the top (just uder the name) is blue. If not, then for some reason that contact does not beleive you have entered a valid email addres. Hold in mind that messages will work with phone numbers, so might see a messager icon but not an email icon.

    When you are looking at auto-complete or searching for addresses in the Mail app, keep in mind that the result list may be longer than what is shown. The list can be scrolled.

    And, because the obvious must be said, make sure what you are searching for matches the name or address in the Contacts app. I mention it because I’ve done it. Entered a name incorrectly and wondered why I don’t see it in the Mail app when I start typing it.

    Last time I checked, when you have multiple contacts sorces (iCloud, Gmail) enabled in the Contacts app you can select to view one or all at the same time. Make sure you are viewing both. I can’t offer any help on how the selection is made, since I gave up having more than one contact list a long time ago. Too confusing.

    Good luck.
     
  3. rwsinky

    rwsinky
    Expand Collapse
    iPF Novice

    Joined:
    Feb 18, 2015
    Messages:
    32
    Thanks Received:
    9
    Sad to say but I solved my problem. Sad because there was a loose nut on the keyboard - me. Thank you for the reply. I went thru and checked what you had suggested. The contact that caused all this mess was a business and the one thing I did not set up was an email address. Duh! It was a long thing and I guess I was too damn lazy to input it.
    Thank you again!
     
  4. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    21,325
    Thanks Received:
    7,670
    No problem. I’m glad it is solved.
     

Share This Page