Big WiFi performance improvement

Discussion in 'iPad Help' started by Krew, May 22, 2010.

  1. Krew

    Krew iPF Novice

    Joined:
    May 13, 2010
    Messages:
    50
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hey I just wanted 2 throw this out there in case it might help anyone else. I've been using my iPad 2day with our WiFi and its been okay but pretty slow actually. It's stalled a couple of times but never really disconnected (just sometimes took a long time 2 open web pages or whatever).

    Anyways, I noticed something really interesting. Even tho the WiFi was working, I went into the settings and turned off auto-brightness and WOW. All of a sudden (and instantly) I got a HUGE performance improvement with WiFi. My web pages are opening hugely fast now and my comics downloads (was gettin some comics from the Comixology "Comics" app) were super fast compared to what they were b4.

    It SEEMS that just turning off auto-brightness made this big improvement. If anyone else is having slow WiFi issues can u try this and see if this works? It would be really good 2 know for peeps who are having slow connections. :)
     
  2. mistertmac

    mistertmac iPF Novice

    Joined:
    May 18, 2010
    Messages:
    17
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Fort Rucker, AL
    Ratings:
    +0 / 0
    Thanks for that tip, I've seen that mentioned somewhere else too!
     
  3. Bremen

    Bremen iPad Addict

    Joined:
    Apr 5, 2010
    Messages:
    1,351
    Thanks Received:
    5
    Trophy Points:
    0
    Location:
    home
    Ratings:
    +5 / 0
    That is very interesting..... Who knows, maybe it's why I've never has a problem as I turned the auto brightness off the first thing when I got mine......
     
  4. tozol

    tozol iPF Novice

    Joined:
    May 18, 2010
    Messages:
    34
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    DERBY UK
    Ratings:
    +0 / 0
    mmm, weird that one, can't see any reason at all why turning that off would make that improve.

    Hopefully Apples fix should be here soon.
     
  5. NumbLock

    NumbLock iPad Ninja

    Joined:
    May 2, 2010
    Messages:
    2,008
    Thanks Received:
    32
    Trophy Points:
    48
    Location:
    Switzerland
    Ratings:
    +32 / 0
    Apple has confirmed that brightness has something to do with it though.

    Cool tip Krew!
     
  6. tozol

    tozol iPF Novice

    Joined:
    May 18, 2010
    Messages:
    34
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    DERBY UK
    Ratings:
    +0 / 0
    lol, thats crazy.
     
  7. JLStrange

    JLStrange iPF Novice

    Joined:
    Feb 22, 2010
    Messages:
    67
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Portland, OR
    Ratings:
    +0 / 0
    Hmmmm..... I just read this post, turned off auto brightness and.......it does seem to be faster! Power of suggestion perhaps?
     
  8. MikesTooLz

    MikesTooLz Super Moderator Staff Member

    Joined:
    May 7, 2010
    Messages:
    2,361
    Thanks Received:
    19
    Trophy Points:
    0
    Location:
    Miami, FL
    Ratings:
    +21 / 0
    Very odd.

    I wasn't experiencing any issues with my wifi speeds however I deiced to give this a test.

    I ran three speed test on my ipads wifi speeds, then turned off auto brightness and ran three more speed test. The result was 6 times faster speeds with auto brightness off.
     
  9. gentlefury

    gentlefury iPad Guru

    Joined:
    Mar 15, 2010
    Messages:
    2,617
    Thanks Received:
    7
    Trophy Points:
    0
    Ratings:
    +7 / 0
    I use auto brightness, but I also set the slider to 0, I've never had wifi issues. Could be why.
     
  10. MarksPad

    MarksPad iPF Novice

    Joined:
    May 20, 2010
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Charlotte, NC
    Ratings:
    +0 / 0
    bizarre ...... :rolleyes:
     
  11. NumbLock

    NumbLock iPad Ninja

    Joined:
    May 2, 2010
    Messages:
    2,008
    Thanks Received:
    32
    Trophy Points:
    48
    Location:
    Switzerland
    Ratings:
    +32 / 0
    Crazy but true. Its all right here from Apple:
    iPad: Issues connecting to Wi-Fi networks

     
  12. kheldour

    kheldour iPad Junkie

    Joined:
    Apr 6, 2010
    Messages:
    522
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Cologne, Germany
    Ratings:
    +1 / 0
    I turned Autobrightness off anyways, as my sensor is blocked/covered by my leather case....
     
  13. epb

    epb iPad Junkie

    Joined:
    May 15, 2010
    Messages:
    888
    Thanks Received:
    18
    Trophy Points:
    18
    Location:
    Chicago, IL
    Ratings:
    +18 / 0
    I was consistently having trouble re-acquiring my wifi connection at home after using the sleep button. Since turning off the auto sensor, not a problem.
     
  14. jimjar

    jimjar iPF Noob

    Joined:
    Jun 3, 2010
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Turning off auto-brightness was a huge improvement for me too! I totally could not start a Netflix movie on my iPad (but Netflix worked great on my MacBook on the same wifi network) until I turned off auto-brightness. Now Netflix works fine on the iPad.

    Autobrightness never seemed to work anyway, so I'm happy to turn it off.
     
  15. Matth3w

    Matth3w iPad Ninja

    Joined:
    May 26, 2010
    Messages:
    2,031
    Thanks Received:
    2
    Trophy Points:
    0
    Ratings:
    +2 / 0
    Very interesting tip. Going to try it!
     

Share This Page

Search tags for this page

how to improve ipad wifi speed

,
how to improve wifi speed on ipad
,
how to increase ipad wifi speed
,
how to increase wifi speed on ipad
,

improve ipad wifi performance