What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Youtube movies are not played anymore

appleeater

iPF Noob
Joined
Apr 1, 2011
Messages
45
Reaction score
0
Location
NL
Since last weekI cannot play any youtube movies on my iPad.
Not with any browser or Safari (YouTube - Broadcast Yourself. is enabled) and not with the preinstalled youtube pp. In Atomic you see a small spinning circle in a black background, Safari ignores the HTML5 setting and the Youtube app dust issues a popup 'Cannot play this video'.

A week ago everything worked flawlessly.
I restarted my iPad.

For the rest everything works normally.

On my Mac Safari now also ignores the html5 setting:it plays in Flash.

It seems YT stopped H264 support now.
 

tzimisce

iPF Noob
Joined
Sep 23, 2010
Messages
1,078
Reaction score
2
Location
Sydney
appleeater said:
It seems YT stopped H264 support now.

I've watched stuff on YouTube on both Safari and Atomic browsers not half an hour ago, so it's not a YouTube issue.
 
Joined
Jan 22, 2011
Messages
3,192
Reaction score
13
Location
Outside my iPad, or was it inside?
Google is converting all their YouTube videos into the WebM format during this week. That may have caused a few temporary problems.

However, the few videos I have tried, do run fine. The videos accounting for over 99% of the views are already converted, so it non of the videos you have tried play now, it must be something else causing the problem.
 
Last edited:

mgray2

iPF Noob
Joined
May 1, 2011
Messages
7
Reaction score
0
Location
guangzhou, china
yeah, I have never had trouble viewing youtube, and I don't know what I would do if I did.. I love that stuff!!
 
OP
appleeater

appleeater

iPF Noob
Joined
Apr 1, 2011
Messages
45
Reaction score
0
Location
NL
::embarass:::
I found that I set upa VPN using a proxy (which I ddn't use anymore but left the network settings to the VPN. All internet traffic still worked except the YT videos, so I thought it was a YT problem.

Now it is fixed, The YT app works and in most cases it works in browsers. But,

When I set *any* browser (not only on iPad but also on computer) YouTube - Broadcast Yourself. and click 'Jointhe HTML5' than some YT videos are still loading with Flash.
So this *is* a YT problem.
 

Most reactions

Latest posts

Top