What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Xcode problem with iOS 3.2.1

petrusali

iPF Noob
Joined
Jul 17, 2010
Messages
2
Reaction score
0
Location
Indonesia
Hi, I've just upgraded my OS to 3.2.1. But I a problem with my Xcode. It says
Code:
OS Installed on GGO's iPad
3.2.1 (7B405)

Xcode Supported iPhone OS Versions
4.0 (8A293)
3.2
3.1.3
3.1.2
3.1.1
3.1
3.0.1
3.0
Does it my that I can't debug my app anymore?
 

FinalSin

iPF Noob
Joined
Jul 20, 2010
Messages
1
Reaction score
0
In case anyone else comes this way - this solution doesn't work. 3.2.1 (74...blah) isn't compatible with any of the earlier iPad OS versions in XCode, as far as I can tell.
 

marchinram

iPF Noob
Joined
Jul 22, 2010
Messages
1
Reaction score
0
Doesn't work for me either, it lets me run the app on my iPad from Xcode but the app just hangs, never hits the applicationDidFinishLaunching method in the delegate, this is absolute crap, Apple shouldn't leave developers screwed like this, now i can't work on my iPad app, if there gonna release on OS update, they should release the SDK updated in XCode, this is absolute crap!
 

MikesTooLz

iPF Novice
Joined
May 7, 2010
Messages
2,361
Reaction score
20
Location
Miami, FL
Website
Weather.Team
Latest version of xcode works fine. Just downloaded it and made one of my apps into a universal app, tested it with the ipad on 3.2.1
 

AxelR

iPF Noob
Joined
Jul 29, 2010
Messages
3
Reaction score
0
set "iPhone OS Deployment Target" to iPhone OS 3.2
 

Most reactions

Latest posts

Top