What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Usage problem

dac10pth

iPF Noob
Joined
Apr 8, 2012
Messages
3
Reaction score
0
Can you help?
When I go into my settings on my ipad2 and into the usage section my iPad just boots me back to the main screen. This is my 2nd iPad, the first one I had had the same problem, apple just replaced it now my 2nd one is doing the same..... What is going on?????
 

Midranger4

iPF Noob
Joined
Feb 12, 2011
Messages
673
Reaction score
26
Location
Levittown pa
dac10pth said:
Can you help?
When I go into my settings on my ipad2 and into the usage section my iPad just boots me back to the main screen. This is my 2nd iPad, the first one I had had the same problem, apple just replaced it now my 2nd one is doing the same..... What is going on?????

What version of iOS are you running?

Is the problem sporadic or consistent?
 

skimonkey

Administrator
Staff member
Joined
Sep 11, 2011
Messages
18,938
Reaction score
1,405
Location
Michigan. USA
Hi there-welcome to the forum.

That is strange that you are having the same problem with your 2nd iPad. Did Apple state what was wrong with the first having this issue?

Have you tried to do the following?

Do the first 2 steps first. Save step 3 as a last resort.

1. Force the app to close?
2. Try to restart your iPad?
3. Try to do a soft reset?

You can try this in order, if an app becomes funky.

Force the app to quit by pushing the home button twice to bring up your multi-task bar. This will show all the apps that you have visited. By long pressing the app in question, it will begin to jiggle-press the red circle with the negative sign on the app. It will only quit the app and not delete. Than try to re-open the app and test out.

If that doesn't work, restart the iPad by pressing the power switch down to power off.

Third is to do a soft reset by holding the power switch and home button together until you see the apple logo. Hope that helps!
 
OP
D

dac10pth

iPF Noob
Joined
Apr 8, 2012
Messages
3
Reaction score
0
Hi
Version 5.1
It happens all the time.
I have tried resets but it still happens...
 
OP
D

dac10pth

iPF Noob
Joined
Apr 8, 2012
Messages
3
Reaction score
0
Apple did a few tests but could not find the fault, so they just replaced it...
 

skimonkey

Administrator
Staff member
Joined
Sep 11, 2011
Messages
18,938
Reaction score
1,405
Location
Michigan. USA
Maybe you bring this one back and have them check it out.

I just went to test mine...it takes about a minute to collect all the apps in list form, but it worked for me.

Let us know if you do go and what they say.
 

Midranger4

iPF Noob
Joined
Feb 12, 2011
Messages
673
Reaction score
26
Location
Levittown pa
This is not a jail broken iPad correct?

If I had to venture a guess their is an object whether it be app, document, picture, or video that is causing the OS to fail when attempting to collect usage data on it.

Jut out of curiosity how many apps installed, is the iPad storing alot of media objects?
 

jncbankston

iPF Noob
Joined
May 24, 2011
Messages
158
Reaction score
4
Location
Geilenkirchen, Germany
Have you tried to shut down the settings app and then retrying? I'm with Ski...I just tried it and mine took a few seconds to load the apps but they all came up.

Sent from Scooter, my White 32GB iPad, using iPF in Deutschland
 

Most reactions

Top