What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Unlocking iPad 1 with 5.0.1 and baseband 6.15

judsonian

iPF Noob
Joined
Feb 6, 2012
Messages
1
Reaction score
0
Location
Kn0xville, TN
I've had my ipad unlocked using 4.3.2 for a while and decided to bring it up to 5.0.1. I used sn0breeze to get it to 5.0.1 with no issues. It is running fine and radio confirms it is still at 6.15. The problem arises when I atttempt to install Ultrasn0w (1.2.5) from within Cydia. I'm getting an "conflict" with gsc.wildcat. Everthing I've read is indicating wildcat is a video sub program that is only on the ipads.

Any idea how to resolve this issue with Ultrasn0w 1.2.5 to unlock my iPad 1.

Thanks in advance, J
 

f4780y

Super Moderator
Staff member
Joined
Sep 11, 2010
Messages
7,113
Reaction score
652
Location
Troon, Scotland
I have to ask, how do you have a locked iPad, and are you SURE it is locked? They are quite rare in the USA (actually, yours is the first one I've come across on the forum), although they are slightly more common in the UK (I have one - but they are still rare in the grand scheme of things)...

Which carrier is it locked to?
 

Latest posts

Top