What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Transfer from iPad1 to iPad3

purpleski

iPF Noob
Joined
Jan 18, 2012
Messages
7
Reaction score
0
Location
Meribel
I have just purchased the new iPad (I am going to call it iPad3) and wish to transfer all my settings on my iPad 1 to the iPad3. When I say settings I mean things like:

Icon layout and groupings
VPN settings
Files held with in Apps for example like PDF's held within iAnnotate PDF
Settings on iPix
Shares held within my two portfolio tracking apps (these took days to setup and get right)

I have done a whole heap of Googling and can find loads of advice none of which works.

The iPad 5 is running iOS 5.1.1

What I have tried is

Backup iPad1
Disconnect iPad1
Close iTunes
Connect iPad3
Clicked on Restore Backup
This gives the message

Choose a backup to restore. This will restore only the contacts, calendars, notes and settings, not the iPad firmware.

I click Restore Backup...

and select the only back up available that I made of my iPad 1

and click restore

This worked originally in that it copied all the apps across but not of the data held within them and all the app icons apart from those that come with the iPad3 are on the iPad in alphabetical order spread across 11 pages. The restore copied the music on the iPad1 and the movies but that was about it. Nothing else.

Now I get the message

iTunes could not restore the iPad "Michael's Ipad1" because an error occurred but no details are given of the error.

While waiting for a reply to this post I am going to reset iPad3 back to factory setting and start again and see what happens.

One suggestion could this be a iOS5.1 - iOS6.0.1 conflict and if so can I temporarily setup iPad3 with iOS5.1 do the transfer and then update to iOS6.0.1 afterwards?

Thanks from a really frustrated iPad user.
 

Mickey330

Administrator
Staff member
Joined
Aug 30, 2010
Messages
11,892
Reaction score
2,225
Location
Western NY state (USA)
Well, I know this sentence is of no help - but the process should work for you; dunno why it isn't.

So, maybe try these things (which is what I'd do...):

(1) Delete all of your iPad1 backups, then make a brand new backup of the iPad1. After you restore the iPad3 to a new, out-of-the box condition, elect to restore it from that fresh backup.

(2) If that only puts some of your iPad1 stuff on the iPad3, then, with the iPad3 connected to iTunes, right click on the line and elect to "restore from backup" [again]. This might finish the job (disclaimer: not saying this'll work, only saying is what I'd try).

Because the one thing you cannot do is downgrade the iPad3 to iOS 5.1.1. Apple will only let you install the most current iOS on a new iPad (and there is no way, currently, to downgrade from iOS 6 on an iPad).

I know that I made a mirror image of my iPad3 from my iPad1, but that was when the iPad3 was running iOS 5.1.1. And, I didn't have documents I specifically wanted on the new iPad (so they may never have moved over - and I didn't noticed).

The only other thing I can suggest, if this doesn't work, is to e-mail all your documents to yourself in the new iPad (or put them in cloud storage for retrieval on the iPad3.

Sorry to not be of better help. Hopefully, others will have more suggestions...

Marilyn
 
OP
P

purpleski

iPF Noob
Joined
Jan 18, 2012
Messages
7
Reaction score
0
Location
Meribel
Thanks for taking the time to reply.

I got it to work by doing the following:

I reset the iPad3 back to factory settings.

Deleted all backups

Backed up iPad1

Started iPad3

Plugged in iPad3 to computer and followed instructions to restore from a previous backup. I have no idea how or why it worked but it did!

Hope this will be of help to people in the future if it happens to them.
 

Most reactions

Latest posts

Top