What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Red start arrow on youtube videos

terryb43

iPF Noob
Joined
Jun 4, 2012
Messages
8
Reaction score
0
Location
England
After doing one or two videos on youtube the red arrow which is tapped to start the videos seems to lock up and no amount of tapping gets it to respond . If I come out of youtube and then go back in it seems to work but then locks up again. This problem has only occurred in the last couple of days and there was nothing apparently wrong before that. Hope someone out there can solve my problem.My thanks if you can.
 

Richie3336

iPF Noob
Joined
Nov 5, 2012
Messages
6
Reaction score
0
Location
Rugby England
Hi I have the same thing and have found if you select the quality setting like 240 or 360 first it then appears to play every time.
 
OP
terryb43

terryb43

iPF Noob
Joined
Jun 4, 2012
Messages
8
Reaction score
0
Location
England
Richie3336 said:
Hi I have the same thing and have found if you select the quality setting like 240 or 360 first it then appears to play every time.

Thanks Richie, I tried your solution and it worked fine but there must be more to it than that. I've been using youtube on my ipad since April and never had this problem and so I presume something is not running right. Thanks for your help though.
Terry
 

Redhotpoker

iPF Noob
Joined
Jul 6, 2012
Messages
184
Reaction score
14
terryb43 said:
Thanks Richie, I tried your solution and it worked fine but there must be more to it than that. I've been using youtube on my ipad since April and never had this problem and so I presume something is not running right. Thanks for your help though.
Terry

Hi Terry
I know this may seem odd, but try clearing the cache-memory and cookies...
And double click the home button and close all the programs running there.
This will help improve your os running hopefully.
Safari-Clear History-Clear Cookies Data
Also
Click on Advanced and Website Data, that should be empty or cleared as well.
Helps my iPad run smoother, quicker, cleaner, better, happier!~!

Chas
 
Last edited:
OP
terryb43

terryb43

iPF Noob
Joined
Jun 4, 2012
Messages
8
Reaction score
0
Location
England
Redhotpoker said:
Hi Terry
I know this may seem odd, but try clearing the cache-memory and cookies...
And double click the home button and close all the programs running there.
This will help improve your os running hopefully.
Safari-Clear History-Clear Cookies Data
Also
Click on Advanced and Website Data, that should be empty or cleared as well.
Helps my iPad run smoother, quicker, cleaner, better, happier!~!

Chas

Thanks Chas, I tried all you suggested and so far the youtube videos seem to be working much better infact the red run arrow isn't appearing now. The only thing I haven't cleared is cache- memory, which setting does that come under? Double clicking the home button was very good, I've never used that feature and hadn't realised that all the icons were piling up out of sight! So thanks again. Terry
 

Redhotpoker

iPF Noob
Joined
Jul 6, 2012
Messages
184
Reaction score
14
terryb43 said:
Thanks Chas, I tried all you suggested and so far the youtube videos seem to be working much better infact the red run arrow isn't appearing now. The only thing I haven't cleared is cache- memory, which setting does that come under? Double clicking the home button was very good, I've never used that feature and hadn't realised that all the icons were piling up out of sight! So thanks again. Terry

Hi terryb43 ,
I'm Glad that helped you out.
If you want to clear Cache and Cookies
Go to Settings-Safari-Clear History-Clear Cookies Data

good luck

Chas
 

Most reactions

Latest posts

Top