What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

PWA

adavila

iPF Noob
Joined
Oct 11, 2021
Messages
1
Reaction score
0
Does anyone now if there is any bowser that can run a PWA app on 1st gen iPad?
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,094
Reaction score
9,181
Location
Milton-Freewater, OR
I don't remember what the final verision of iOS the 1st Generation iPad ended up working with, but if it is iOS 8 or later, then you can probably use Puffin Browser. Be sure to read the disclaimer on it's App Store page. It's not a true browser, but a remote client for a browser service.

If you can't see it on the App Store, it's likely it's not compatible.
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,094
Reaction score
9,181
Location
Milton-Freewater, OR
Just checked, and the 1st gen iPad can only run iOS 5.1.1. It's unlikely you'll find any compatible third party browsers in the App Store, let alone one that supports PWA. Apple did not offer native support for PWA until iOS 11, and the vast majority of browses are/were dependent on the web kit Apple supplied in Web Kit.
 

Most reactions

Top