What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Lost my connection to the Internet after reloading a backup through iTunes

wdc

iPF Noob
Joined
Oct 8, 2010
Messages
16
Reaction score
0
Location
washington d.c.
With my iPad connected to my PC, went to iTunes and selected "Reload a prior backuo." After about 30 minutes of transferring data I found that: 1) I had successfully recovered some 200 photograhs (good); and 2) I could no longer connect to the internet (bad).

In SETTINGS, I now see wi-Fi as Not Connected. I see my Network but I have been unsuccessful in joining it. I <believe> I have entered the correct password.
FWIW, I also tried to connect with one of the listed networks that do not require a PW. There too I was not able to change the Wi-Fi (in the left hand Settings page) from "Not Connected".

Before doing the reloading operation the iPad was connecting to the internet just fine.

I would appreciate suggestions on how to restore my internet connecction.
 

giradman

iPad Fan
Joined
Apr 26, 2011
Messages
7,907
Reaction score
8,163
Location
North Carolina
Hi WDC - from the post above, you restored your iPad from a previous iTunes backup (age indeterminate?) - correct? I'm assuming because you had lost photos on the iPad - now you can no longer connect to the internet - correct? Please provide some further information: 1) iPad model; 2) iOS version installed; and 3) Details of your home network (router, ISP, etc.).

For starters, I would probably first delete all mail accounts on the iPad, and then try to add just one (of course, if you have several) - make sure that you have the correct username & password, and if the account is not one automatically setup by the iOS, then you will need further information, such as POP/IMAP & SMTP urls - I'll stop there and let you proceed from the suggestions given - please post back your results. Dave :)
 

Agent1191

iPF Novice
Joined
Jun 26, 2011
Messages
101
Reaction score
10
Location
Harrisburg, Pa
Another thing you can try is in Settings, General, Reset Network Settings.
Then setup your network again
 
Last edited:
OP
W

wdc

iPF Noob
Joined
Oct 8, 2010
Messages
16
Reaction score
0
Location
washington d.c.
Thanks for your suggestions. I was able to fix the problem (along the lines you suggested) by resetting my router's password. Things work fine again.
 

Most reactions

Latest posts

Top