What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

iPad1 stuck in recovery loop FW 4.3.3

maim

iPF Noob
Joined
May 13, 2011
Messages
9
Reaction score
0
Location
jakarta
Guys,
i brought ipad1 from houston 3 months ago and bring back to my home-indonesia. A months ago i JB it with greenpoison and work perfect. Sudenly 4 days ago got a mesege "...your iphone can not make or receive a call..." or something. And it restarting again and again.
Try to fix it by restore it to factory default in itunes w/ FW 4.3.3. smothly. but alwasy came out with white cable pointed to itunes logo. It automatic restarted and back to those logo again and again. i assume a recovery loop mode.
try to JB with RedSnow, snowbreze, ireb, ireb, TU, etc with the same result.
Itunes only recognize "we are sorry, we are unable to continou with your activation at this time...."
Anyone cah help me with step by step solution ??? I am soo frustated with this..
 
OP
M

maim

iPF Noob
Joined
May 13, 2011
Messages
9
Reaction score
0
Location
jakarta
i am running a iPad 64GB 3G with AT&T simcard inside
 
OP
M

maim

iPF Noob
Joined
May 13, 2011
Messages
9
Reaction score
0
Location
jakarta
is it something to do with the simcard (AT&T not listed in my country).
but i just thougt my ipad is factory unlock.
or there is something to do with baseband on FW 4.3.3, or something else.
.... somebody plz help me out.
 

azntrinityxq

iPF Noob
Joined
May 12, 2011
Messages
22
Reaction score
0
Location
Socal
tinyumbrella version 4.33.00 have the option to fix recovery loop. I don't have this problem. So I have not try that option.
 
OP
M

maim

iPF Noob
Joined
May 13, 2011
Messages
9
Reaction score
0
Location
jakarta
try kick out with TU several time, but wont even re-boot up
 
OP
M

maim

iPF Noob
Joined
May 13, 2011
Messages
9
Reaction score
0
Location
jakarta
try many time to restore to 4.3.3 latest one from apple on itunes, but stil end up with arrow & itunes logo on screen.
itunes try to activate through apple server, but fail "we are unable to continou with your activation...."
this happen again and again
 
OP
M

maim

iPF Noob
Joined
May 13, 2011
Messages
9
Reaction score
0
Location
jakarta
i 've try offline and online. do you think it posible ?
 

f4780y

Super Moderator
Staff member
Joined
Sep 11, 2010
Messages
7,113
Reaction score
652
Location
Troon, Scotland
Have you tried completing the restore WITHOUT the SIM card at all? iTunes will try to activate any device with a SIM card installed, so if AT&T is not available in your location you may well have a problem... Give it a try without and see how you get on...
 

sutty0000

iPF Noob
Joined
May 11, 2011
Messages
168
Reaction score
0
Location
UK
iTunes will think the iPad is in USA with AT&T sim so with that inside and you activating Indonesia it will not work through iTunes with that sim. Like previous post, try without sim in. A clean restore to 4.3.3. Also is your iTunes up to date?
 

firestarter

iPF Noob
Joined
May 14, 2011
Messages
9
Reaction score
0
I have the exact same problem with my iPad, and it doesn't use a simcard, it's just a wifi. I tried many methods and keep getting that screen on my ipad, along with this other message on my itunes.

THERE IS A PROBLEM WITH YOUR DEVICE
We're sorry, the device you connected may be damaged and cannot be activated for service. We recommend you visit your nearest Apple Store for more information. To find your nearest Apple Store Click Here.



please help :( I'm about to take it in...
 

firestarter

iPF Noob
Joined
May 14, 2011
Messages
9
Reaction score
0
Update: It's hardware related, got mine exchanged.
 
Last edited:
OP
M

maim

iPF Noob
Joined
May 13, 2011
Messages
9
Reaction score
0
Location
jakarta
try one moore time to restore with stock iOS 4.3.3 from apple.
host file 're clean from gs.apple xxxx.
without sim card installed.
restore process runing well till finish.
but still came out with usp arrow itunes screen.
Itunes still unable to process the activation.
and my ipad automatically restarted every 3 minute and came back with those usb arrow itunes screen.
i am attaching the screen in this thread.

Now i am confuse, what is actually my situation here ? recovery loop problem or activation problem ?

need a help badly from you guys.

ImageShack® - Online Photo and Video Hosting
 

Latest posts

Top