What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

iPad keeps rebooting solution


iPF Noob
Mar 21, 2014
Reaction score
Hi, I've been working on my sons iPad for about 3 weeks now. He has a older iPad (1st Gen) and the trouble is that it keeps rebooting in about 2 mins. after starting it. I've been all over the net looking for solutions and have done them all. Resetting, restoreing, push this button, hold that button and nothing has worked. And by the looks of it, this is a problem with (from what I've found on the net) all versions of Apple's iPads. I'm not really a Apple guy but I rebuild computers and I don't think this is a hardware problem but a software problem, not that Apple will admit to that, that I can see. The one thing I noticed is that when I was doing a reset or restore (over & over again), that it did not reboot while it was doing that, witch takes longer when 2 mins. SOooo, I tried somthing and it worked. I'm not saying this is going to work for everyone, maybe you do just only need to do a reset or restore, But before you take it out for target practice, try this. If it helps others great. If its just working with this one for some reason, sorry for wasting your time on this post. Turn on your iPad and let it sit on the table. Do not touch it - DO NOT slide the UNLOCK icon thing at the bottom (if that is the way all versions are) just turn on the power to your Apple icon and let it sit for about 15 mins then push the Home buttom or whatever you do to get to the unlock screen and start using it and see if it stays running without rebooting. I had to let it sit for 1/2 hr one time but it work and I used it for 2 1/2hrs and it never rebooted one time. The 1st time I did this I let it sit for 8 mins, pick it up unlock it and started using it and did not notice that I had been using it without rebooting for 10 min. I played with it for 1 1/2 hr after that. I'm not saying the longer you let it sit the longer you can use it, I'm just saying you might have to try different time lengths. If this works for you, I'm not sure, but I think what is going on is that it is not posting all the way . You pick it up turn it on and then start using it but it has not loaded everything it needs to run so it start rebooting. I hope this helps others that has been having the same trouble. Please let me know if this has work for you or not. Ted

Up-date: The length of time after you start it seems to very. Sometimes it will work after 10 mins, sometimes I have had to let it set for 45 mins. or so. But it will work fine after that. Please post if you have try it. I'd like to know if anyone else has had luck with this. If so I would like to post it on other sites to help others. Thanks, Ted
Last edited:

Most reactions

Latest posts