What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

iPad 3 no sound whatsoever. Fautly dock connector I suppose.

doozee

iPF Noob
Joined
Jun 27, 2012
Messages
2
Reaction score
0
Location
Islamabad
Hi. I have an iPad 3 and it's sound has just completely gone away, not even on earphones. I tried the mute sidebutton trick but that didn't work. And I don't get the volume slider on the bottom taskbar either. I noticed everytime I pushed the dock connector a little upward the sound would come back and I see the volume slider too but it goes away after 5-10 seconds. So I'm guessing there is a problem with the dock connector? I got it cleaned thoroughly but nothing. I don't have Apple Support in my country so I can't claim the warranty and I don't want my iPad opened up for repair. Does someone have any idea how to fix this?

Edit: I also hear the click sound when I unlock the iPad and I get the volume slider for 2 seconds.. and the sound and slider are gone.

Lastly, my iPad never shuts down. I shut it down and it just retarts. I've tried to restore and currently I'm using iOS 6 beta 2 but still nothing.

Edit: Okay still no response from anyone. I believe the issue is that the iPad is stuck in dock mode itself. when I push the connector upwards the dock mode is disabled for a few seconds. How to permanently disable the dock mode? or fix the connector so it won't switch to dock mode?
 
Last edited:

IH8law

iPF Noob
Joined
Jun 15, 2012
Messages
15
Reaction score
1
Location
Mill Creek
Turn on multi-gestures, use four fingers, and slide up. Once the bar appears, one finger slide to the right. Tap the sound icon to remove the "slash."
never mind..... OS 6 beta. That is why they call them beta, I suppose.
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,013
Reaction score
8,993
Location
Milton-Freewater, OR
You don't say if you tried a reset.

Reset: Hold down the power and home buttons until the Apple logo appears. The iPad will reboot. This usually takes a bit longer than a restart.

Other than that, it's beta. No telling what it will/won't do.
 
OP
D

doozee

iPF Noob
Joined
Jun 27, 2012
Messages
2
Reaction score
0
Location
Islamabad
Hi. Thanks for your messages. The issue is not with the beta because I've tried restoring it to 5.1.1 and resetting all settings as well but there is still no sound.

The problem is with the dock connector. For some reason, it just switches to dock mode and so there is no sound in iPad's speaker or earphones. I have contacted Apple and they said it is a hardware issue and I need to deliver the iPad to them in Dubai and they will replace it for me. It would take like 3 weeks for the replacement unit to arrive. So let's see.

I was just wondering if there is some solution like turning off the dock mode or fixing something in the dock connector that won't make it switch to dock mode.
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,013
Reaction score
8,993
Location
Milton-Freewater, OR
The only think I can think of is to use a light and magnifying glass to check for debris in the port. If you find any remove it (very carefully) with a nonconductive tip. One of those combination toothpick/floss dental care products would probably be ideal.

Other than that, it sounds like you are stuck with getting it replaced.
 

crw1948

iPF Noob
Joined
Jun 14, 2012
Messages
24
Reaction score
0
Did you check -Air Play to see which device is checked?
 

Most reactions

Latest posts

Top