What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

iPad 3.2.1 won't connect to WPA2 WLAN

Midnight Blue

iPF Noob
Joined
Jul 15, 2010
Messages
13
Reaction score
1
Location
Narberth, PA
I'm at one of our corporate offices that is using a WLAN secured with WPA2 security. My Windows laptop connects without issue.

My iPad (OS 3.2.1) sees the network but every time I input the password, the iPad responds with "Incorrect Password". I am absolutely entering the password correctly. The password is alphanumeric and includes upper and lower case and spaces.

Why won't the iPad connect? Are there other settings I should check? This is the first WLAN that I have been unable to connect to.

Ideas?
 

BluAzn

iPF Noob
Joined
Jul 8, 2010
Messages
11
Reaction score
0
Website
www.williamcheung.net
Does the network filter MAC addresses? As I have the same network as yours, running with WPA2 security, at first it failed then it went ok afterwards.
In the Network >> Wifi >> Select your network (on the arrow)
If no IP address listed, router or DNS. Try renewing the lease and see if that works. Have to play around with network settings to get it working :)
 

MikesTooLz

iPF Novice
Joined
May 7, 2010
Messages
2,361
Reaction score
20
Location
Miami, FL
Website
Weather.Team
Go into wireless settings click the blue arrow next to the network name, then click the button that says forget this network.

try to join the network again after that.
 
OP
M

Midnight Blue

iPF Noob
Joined
Jul 15, 2010
Messages
13
Reaction score
1
Location
Narberth, PA
Thanks for the tips. Unfortunately I have already left this office and cannot try these solutions. Next time I visit this location I will try again. Appreciate the support!
 

Mikeb41g

iPF Noob
Joined
Apr 24, 2010
Messages
38
Reaction score
0
Location
Tenafly, nj
Go into wireless settings click the blue arrow next to the network name, then click the button that says forget this network.

try to join the network again after that.

THANK YOU!
That worked and stayed connected for hours without dropping the connection.

This forum is outstanding

Mikeb
 

bmanley

iPF Noob
Joined
Jul 23, 2010
Messages
4
Reaction score
0
Location
Central IL
Where is the forget this network at? I hit the blue arrow and in the next screen there is no forget this network.
 

BMac

iPF Noob
Joined
Sep 25, 2010
Messages
2
Reaction score
0
Location
Bloominton, IN
no forget network option

I've tried a number of times but still no "forget network" option appears. My Macbook pro connected to the network with the password that my iPad tells me is an incorrect password. Any ideas? Thanks
 

Most reactions

Latest posts

Top