What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

iPad 2 not connecting to Wi-Fi after 5.1.1 update!!

iniesta

iPF Noob
Joined
May 29, 2012
Messages
9
Reaction score
0
I updated my iPad 2 to 5.1.1 and jailbroke using Absinthe 2.0. The jailbreak process went smoothly and I did not have any problems at first. I reinstalled all my tweaks from Cydia without any issues.

However, a day after the update, my iPad 2 doesn't seem to be able to connect to my Wi-Fi network anymore. It is able to detect the network, but it can't join it. No matter how many times I try rebooting or respringing, it doesn't work.

As well, a lot of my stock icons on my iPad's screen are turning into white boxes i.e. Contacts, Photos. When I respring or reboot my device, they go away - only to be replaced with different icons becoming white boxes.

Is there any way I can solve these issues, or do I have to restore it?
 

reahn

iPF Noob
Joined
Mar 12, 2012
Messages
84
Reaction score
0
for the wifi issue, not sure
for the white box issue, its normal
 

Midranger4

iPF Noob
Joined
Feb 12, 2011
Messages
673
Reaction score
26
Location
Levittown pa
iniesta said:
I updated my iPad 2 to 5.1.1 and jailbroke using Absinthe 2.0. The jailbreak process went smoothly and I did not have any problems at first. I reinstalled all my tweaks from Cydia without any issues.

However, a day after the update, my iPad 2 doesn't seem to be able to connect to my Wi-Fi network anymore. It is able to detect the network, but it can't join it. No matter how many times I try rebooting or respringing, it doesn't work.

As well, a lot of my stock icons on my iPad's screen are turning into white boxes i.e. Contacts, Photos. When I respring or reboot my device, they go away - only to be replaced with different icons becoming white boxes.

Is there any way I can solve these issues, or do I have to restore it?

I'm no jailbreak expert but just from the sounds of your multiple issues I would certainly punt at this point.

How painful is a restore compared to the pain you are experiencing now?
 

zphone

iPF Noob
Joined
Mar 12, 2012
Messages
465
Reaction score
14
Location
Vancouver
reahn said:
for the wifi issue, not sure
for the white box issue, its normal

Have not experienced white box icons yet. May be a specific app issue. Do you have Winterboard installed by any chance.
 
OP
I

iniesta

iPF Noob
Joined
May 29, 2012
Messages
9
Reaction score
0
Have not experienced white box icons yet. May be a specific app issue. Do you have Winterboard installed by any chance.

Yes I have Winterboard installed..


for the wifi issue, not sure
for the white box issue, its normal

A respring usually fixed any white boxes when I was on 5.0.1. Now respringing and rebooting doesn't seem to work...
 
Last edited:

Mickey330

Administrator
Staff member
Joined
Aug 30, 2010
Messages
11,892
Reaction score
2,225
Location
Western NY state (USA)
For the WiFi issue, have you tried to reset or reboot your router? Or, try to go into Settings and "forget" the network and then re-enter it. Or both.

The white icon issue IS annoying. My fellow moderator, f4780y, mentions that, for him, respringing from within the Springtomize 2 tweak works the best for getting rid of the white icons. It clears the cache better than any other respring tool, to include the one that comes with SBSetting. I've not had a white icon since I read what he said, but I'm going to try it next time. Maybe it'll work for you all?

Marilyn
 

duduhead96

iPF Noob
Joined
May 29, 2012
Messages
11
Reaction score
0
I had a friend with the same problem 2 weeks ago and simply pressing Forget on the Wi-Fi worked at the moment for him :) So do it if you haven't done it yet
 

nammi

iPF Noob
Joined
Oct 25, 2011
Messages
174
Reaction score
5
mine is a little bit different .. wifi was working well (full bar) on home screen but inside an app (ie. safari or this forum) the wifi sometimes switched off on itself (back to 3G] .. closed the app return to home screen and the wifi switched back on again .. i dont know why but i just ignore it ..
 
Last edited:

ipaduserr

iPF Noob
Joined
Jun 1, 2012
Messages
1
Reaction score
0
Hi!

I bought new Ipad with 5.1.1 OS installed and have the same problem with "cant access the network" error. I have wirless network at home and all my pc's and printers are connected to it with password, but my new ipad 5.1.1 cant join it, it seeing network but cant join. The more odd is that i have also one older ipad with 4.3.3 OS version and it works just fine (it can access the wirless network).
From few days i was trying to renew my network settings (but it's a new one so it should not be a problem) etc.

Could anyone have any idea how to fix this?

PS. for my older ipad 4.3.3 i didnt add any mac addreses etc it's finding wirless network and joining. New Ipad with 5.1.1 OS cant and i getting error "cant access the network".

regards,
 
OP
I

iniesta

iPF Noob
Joined
May 29, 2012
Messages
9
Reaction score
0
For the WiFi issue, have you tried to reset or reboot your router? Or, try to go into Settings and "forget" the network and then re-enter it. Or both.

Thanks so much! Apparently it worked after I tried both of those! :)

The white icon issue IS annoying. My fellow moderator, f4780y, mentions that, for him, respringing from within the Springtomize 2 tweak works the best for getting rid of the white icons. It clears the cache better than any other respring tool, to include the one that comes with SBSetting. I've not had a white icon since I read what he said, but I'm going to try it next time. Maybe it'll work for you all?

Marilyn

Do keep us updated if you do try that. :)
 

Mickey330

Administrator
Staff member
Joined
Aug 30, 2010
Messages
11,892
Reaction score
2,225
Location
Western NY state (USA)
Hurray! Glad you got your WiFi all sorted. Always good to hear about success stories. Thanks for the update.

Marilyn
 

dynax

iPF Noob
Joined
May 15, 2011
Messages
41
Reaction score
0
For the white box. That when your icon cache got corrupted. The fix is to install iwipecache from cydia. Run it then reboot the iPad. You may have to do it twice but it will fix the issue.
 

Latest posts

Top