What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Ipad 1 speakers not working.

garymarch

iPF Noob
Joined
Feb 20, 2012
Messages
2
Reaction score
0
Recently for some reason the speakers stopped working but the headphones still work. I have tried all of the possible solutions tried by others on the forum with the same problem i.e. playing around with the rotation lock and mute combinations, complete system restore (numerous times) and taking it in to the store. They couldn't get it working and because it was bought in the USA and I live in the UK and it is 13 months old the only solution as far as they were concerned was to trade it in for a new one. Has anybody got any bright ideas before I trade it in? Any help would be really appreciated.
 

MikesTooLz

iPF Novice
Joined
May 7, 2010
Messages
2,361
Reaction score
20
Location
Miami, FL
Website
Weather.Team
dunno, I'm sure you could find some repair shop to send it to that would be cheaper than purchasing a new iPad.

but if you go the route of getting a new one, maybe wait until the iPad 3 launch's to get a exchange discount on the new iPad.
 

freebirdforever

iPF Novice
Joined
May 5, 2010
Messages
1,523
Reaction score
24
Location
Florida
Website
senshudo.tv
Repair shop or craigslist a person. Or you could try taking it into apple. But since they dont readily stock the ipad 1 anymore it might be a long shot.

Sent from my DROID2 GLOBAL using Tapatalk
 

dan m

iPF Noob
Joined
May 11, 2012
Messages
3
Reaction score
0
Location
Ohio
I am also having sound problems on my iPad 1. This started happeing this week. I can get sound when the headphones are plugged in. When I unplug them the applications that have sound indicate "volume not available." When I look at the multi-function area the volume slider does not appear when on internal speakers but reappears when I plug in the headphones. I have tried rebooting, and resetting the iPad but no luck. I did notice that upon reboot I get system sound (i.e. button clicks) when it first starts up but then that goes away in 10-15 seconds upon unlocking the iPad. Any ideas?
 

skimonkey

Administrator
Staff member
Joined
Sep 11, 2011
Messages
18,938
Reaction score
1,405
Location
Michigan. USA
Hi Dan-just reading another response by one of other Super Moderators, Leelai...she had asked the member whether or not the headphones had a control switch attached to it. If you do, check to see that the mute switch on your headphones isn't switched on.
 

dan m

iPF Noob
Joined
May 11, 2012
Messages
3
Reaction score
0
Location
Ohio
Hi Dan-just reading another response by one of other Super Moderators, Leelai...she had asked the member whether or not the headphones had a control switch attached to it. If you do, check to see that the mute switch on your headphones isn't switched on.

I have no mute on the headphones. The headphones are working the internal speakers are not.
 

skimonkey

Administrator
Staff member
Joined
Sep 11, 2011
Messages
18,938
Reaction score
1,405
Location
Michigan. USA
dan m said:
I have no mute on the headphones. The headphones are working the internal speakers are not.

Have you checked your side switch settings? Go to settings/general/side switch.

Turn on the mute that turn it off.

See if that works.
 

Midranger4

iPF Noob
Joined
Feb 12, 2011
Messages
673
Reaction score
26
Location
Levittown pa
Your issue is a fairly common one in these forums.

There is a known bug with sound related to V5.1

Follow the steps below and let us know if your problem is resolved.


1. Settings/General/Use Side Switch To: and change check mark from lock rotation to mute
2. Now mute the iPad from the side switch. You know it's set to mute when the red dot is visible on the switch.
3. Now unmute the iPad from the side switch. You know mute is off when red dot is no longer visible.
4. Test your iPad to see if problem has been resolved.
 

skimonkey

Administrator
Staff member
Joined
Sep 11, 2011
Messages
18,938
Reaction score
1,405
Location
Michigan. USA
Your issue is a fairly common one in these forums.

There is a known bug with sound related to V5.1

Follow the steps below and let us know if your problem is resolved.


1. Settings/General/Use Side Switch To: and change check mark from lock rotation to mute
2. Now mute the iPad from the side switch. You know it's set to mute when the red dot is visible on the switch.
3. Now unmute the iPad from the side switch. You know mute is off when red dot is no longer visible.
4. Test your iPad to see if problem has been resolved.

Lol-I have already stated that!
 

dan m

iPF Noob
Joined
May 11, 2012
Messages
3
Reaction score
0
Location
Ohio
I have already tried that. The speakers start to work (i can hear the clicking when I first start to input my unlock code) but within 10 - 15 seconds the sound is gone. I was orininginally on 4.3.3 but have upgraded to 5.1; still no sound. I have tried restoring from there but it does not work. I am puzzled why the sound starts and then quits.
 

skimonkey

Administrator
Staff member
Joined
Sep 11, 2011
Messages
18,938
Reaction score
1,405
Location
Michigan. USA
Dan-I suggest that you bring your ipad in to Apple for them to evaluate what is going on. If the immediate fixes have not worked with what we have given you, I wouldn't wait any longer before it is too late to get a replacement.
 

Most reactions

Top