What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Forum slow loading

Mesqueunclub

iPF Novice
Joined
Jun 12, 2012
Messages
597
Reaction score
176
Location
East Mids, UK
Hi all,
Only in the last couple of days have I noticed that when I go into iPad Forum, it seems to take a long time to load the pages. Is anyone else having this problem? I have deleted running apps, rebooted my iPad but this hasn't made any difference.
 

Gabriel1

iPF Noob
Joined
Mar 11, 2011
Messages
17,091
Reaction score
747
Location
Cranbrook, Kent, UK
mikeh515 said:
Hi all,
Only in the last couple of days have I noticed that when I go into iPad Forum, it seems to take a long time to load the pages. Is anyone else having this problem? I have deleted running apps, rebooted my iPad but this hasn't made any difference.

Myself and another mod here are also having issues, the only link between the two of us is that we are both in the UK, we have reported this to the tech folks here at the forum.

The Archangel
 
OP
Mesqueunclub

Mesqueunclub

iPF Novice
Joined
Jun 12, 2012
Messages
597
Reaction score
176
Location
East Mids, UK
Myself and another mod here are also having issues, the only link between the two of us is that we are both in the UK, we have reported this to the tech folks here at the forum.

The Archangel
Thanks Archangel, knowing I am not alone with this issue is some comfort. I am UK based as well so hopefully the techies will resolve the matter soon.
Best regards.
 
OP
Mesqueunclub

Mesqueunclub

iPF Novice
Joined
Jun 12, 2012
Messages
597
Reaction score
176
Location
East Mids, UK
Hi again,
Sorry to bang on about this but loading pages on the forum is as slow as ever. Are other users still having the same problem? if so how long will it take the techies to resolve? Certainly the claim that "iPad Forums.net, the Ultimate Apple iPad site" is a little bit of an exaggeration especially when it comes to dealing with technical issues. May be it is solely a UK issue but surely it could have been sorted by now.
Cheers
 

veraderock

Administrator
Staff member
Joined
Dec 28, 2010
Messages
29
Reaction score
39
When this happens, can you take a screengrab and upload it here for us? It sounds like there might be a targetted advertisement that might be the cause, so if we can identify which they we can filter it out.
 
OP
Mesqueunclub

Mesqueunclub

iPF Novice
Joined
Jun 12, 2012
Messages
597
Reaction score
176
Location
East Mids, UK
When this happens, can you take a screengrab and upload it here for us? It sounds like there might be a targetted advertisement that might be the cause, so if we can identify which they we can filter it out.
Will do but I am not too technical. It will take me a while to fathom out how to take a screenshot and how to post it.
Thanks.
 
OP
Mesqueunclub

Mesqueunclub

iPF Novice
Joined
Jun 12, 2012
Messages
597
Reaction score
176
Location
East Mids, UK
image.jpgimage.jpg[/QUOTE]
When this happens, can you take a screengrab and upload it here for us? It sounds like there might be a targetted advertisement that might be the cause, so if we can identify which they we can filter it out.
Hopefully you can see these images.image.jpg
image.jpg
The first image takes a while to load and then I get the second image.
Mike
 

veraderock

Administrator
Staff member
Joined
Dec 28, 2010
Messages
29
Reaction score
39
We've identified a slow ad that is being delivered to the site and contacted the affiliate about it. They are looking to disable it now, and suggested in the meantime that clearing your cookies might help. To be honest, I can't think of how that would help, but it's worth a try until they get the ad removed from rotation..
 

veraderock

Administrator
Staff member
Joined
Dec 28, 2010
Messages
29
Reaction score
39
How is running for you today? We heard back that the issue has been fixed, and some users have noticed improvements.. Are you noticing a difference today?
 

Latest posts

Top