What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Email Problems / Frustrations

billycwhatup

iPF Noob
Joined
Jun 19, 2010
Messages
2
Reaction score
0
I have the 64 gb 3G and love it....except for a problem with email retrieval and sending. I have three accounts set-up (one Exchange and two IMAP). Long story short - even tough "push" is enabled on the Exchange account, the iPad goes vast periods of time (up to an hour or more) without updating received/sent mail. Even clicking the refresh does not pull mail in the inbox - even when there are new messages. This occurs both with tiny, text-only messages and big ones Similarly, when I send something, it will often sit in my outbox for a long time (as much as 30 minutes or more) without sending. Again, it happens both with and without attachments. This happens for all accounts on my iPad. Turning the iPad off and on solves it (switching between 3G and wifi does not solve it) but I shouldn't have to do this. I have also deleted and recreated all of the accounts but that solves it only very temporarily.

Help!!! I love this thing but am getting annoyed.
 

Purpleorchid

iPF Novice
Joined
Jun 9, 2010
Messages
456
Reaction score
0
Location
Seattle
Have you tried just one account at a time? That shouldn't make a difference, but you never know. One account could be holding up the others.

Also, in Settings | Mail, and the "Fetch new data" section: In the Advanced section, you will see your accounts listed. Are they set to Push or Fetch?
 
OP
B

billycwhatup

iPF Noob
Joined
Jun 19, 2010
Messages
2
Reaction score
0
Thanks for the reply. I have tried one account at a time without luck. On te push/fetch question, my Exchange is on push with the others (the IMAP accounts) on fetch.

Thanks
 

MikesTooLz

iPF Novice
Joined
May 7, 2010
Messages
2,361
Reaction score
20
Location
Miami, FL
Website
Weather.Team
The email only get fetched every 15 minutes or more depending on how often you set it to fetch.


Also talk to your exchange email provider and make sure they have setup their server for Push to work.
 

MobiusStrip

iPF Noob
Joined
May 12, 2010
Messages
3
Reaction score
0
This app is broken.

I'm having similar problems, but with a regular IMAP account. If I send a message, there's no error report. A day later I found that the message is sitting in the Outbox, and there's no way to send it from there.

Inexcusable.
 
H

hazi1610

Guest
Did anybody manage to resolve this problem? I'm having similar issues with my pop mail account. Not that it doesn't auto update but major issues connecting to the servers if I refresh.

I am hoping it's down to my ISP although shutting down the iPad and then rebooting does sort it out until the next time, strange.

From Alison, Sent from my iPad 2 using iPF
 

Most reactions

Latest posts

Top