What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Contact phone format wrong International settings

potentierd

iPF Noob
Joined
Feb 7, 2012
Messages
1
Reaction score
0
Location
Victoria
All of my contacts have defaulted to a UK format. Gone into setting, international a ensured it was set for Canada. This did not have the desired effect. Still shows the phone numbers in the UK format and even added the UK as the country for canadian addresses.

Any suggestions?
 

skimonkey

Administrator
Staff member
Joined
Sep 11, 2011
Messages
18,938
Reaction score
1,405
Location
Michigan. USA
Hi there-where in settings did you go? Did you to settings/general/international/region?

There you can chose the format and it gives you a sample of what it will look like. If you have already tried that-i apologize.

If you haven't tried any of the other immediate fixes try these:


Force the app to quit by pushing the home button twice to bring up your multi-task bar. This will show all the apps that you have visited. By long pressing the app in question, it will begin to jiggle-press the red circle with the negative sign on the app. It will only quit the app and not delete. Than try to re-open the app and test out.

If that doesn't work, restart the iPad by pressing the power switch down to power off.

Let us know if that helps.
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,198
Reaction score
9,398
Location
Milton-Freewater, OR
I don't know if it would make a difference, but if you are set up to sync with iCloud you might try going to icloud.com on a computer and seeing what your preferences look like there. Same for any other online service you are syncing with.
 

Most reactions

Top