What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Can't restore my iPad from iOS 5 beta 1 PLEASE HELP!

ferdinan

iPF Noob
Joined
Aug 16, 2011
Messages
1
Reaction score
0
Location
Indonesia
Okay I'm new here, I don't know much about the rules of this forum
And also sorry for my bad english.
Let's start

I can't restore my iOS 5 beta 1 after I knew that it has been expired since 4 august. Now I can do nothing with my iPad
I tried to restore iOS from iTunes but it won't work
It's said the iPad isn't eligible with the requested build.
So I tried tinyumbrella, then I pressed Start TSS Server
It won't work for me too
So I tried to change the hosts file on /etc folder (delete the gs.apple.com), it won't work (I'm using MacBook Pro)
I tried restoring from my PC, IT'S USELESS, the same case if I restore from my Macbook
I have no idea about this, please give me some idea! :(
 

Most reactions

Latest posts

Top