What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Can't Open Websites

gthibodeau

iPF Noob
Joined
Jun 2, 2010
Messages
3
Reaction score
0
Location
Virginia, USA
I recently purchased an Ipad 32 Gb and have been having a frustrating problem with it at home on Verizon FIOS. It will only connect to some websites and of course the ones I need or want to connect to are the ones it won't connect to.

I have taken it to public hot spots and it works fine.

I am on Verizon FIOS and have my wireless configured to use ch 11, G - Only, WPA2. I don't have any connection issues to the router as some Ipad users have, my problem just being able to connect to many websites.
I don't have any problems with any of my other systems wired or wireless, they are all windows.

Some of the sites that just won't open are; craigslist, facebook, newegg, netflix. The browser shows that it is starting to download the site, the blue status bar gets to about the 'w w w.' point in the URL, then stalls and eventually times out and says that the site wasn't able to be opened because the server stopped responding.

Again, I've taken my Ipad to public hot spots and it works just fine, no issues and all of the sites that won't open at home come right up.

Even trying to get Apps, sometimes the download will just stop and time out, especially if it is a paid app and I need to enter payment info.

Any ideas?

I have tried everything I can think of even using the site's IP to see if it was a DNS issue. This is obviously a verizon issue somewhere in either my router configuration or in verizon's network configuration that is dropping/blocking the TCP traffic between my Ipad and the site I'm trying to connect to.

Is anyone else running into issues like these??
 

jimt29

iPF Novice
Joined
May 4, 2010
Messages
152
Reaction score
4
Location
Warwick, RI
So you know.. I'm on Cox Cable and have no problems with same sites. I don't think it's a Fios thing but I don't really know.
 
OP
G

gthibodeau

iPF Noob
Joined
Jun 2, 2010
Messages
3
Reaction score
0
Location
Virginia, USA
Finally a Solution

Holy Cow!!! I had QOS on for my Vonage router. I just turned it off and the IPad appears to be working fine now. I even tested a netflix movie and it ran w/o any issue.

Why would everything else work fine and the IPad be so affected and only on some websites?
 

Most reactions

Latest posts

Top