What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Can not jailbreak Iphone 4s with CLI Absinthe for Windows

Not open for further replies.


iPF Novice
Aug 12, 2010
Reaction score
New York
The Iphone in question is a 32 Gig Verizon 4S with 5.01.

As I was able to use CLI Absinthe for Windows to jailbreak my Ipad, I tried this on the Iphone. I know the Windows 7 Pc (not the same pc that I jailbreaked my Ipad with - Than pc has 64 bit Windows 7 Ultimate -the pc that I tried to jailbreak the iphone with has 64 bit home premium Windows 7. This should not make a difference) recognized the Ipad, as when I connected the usb, windows asked me what I wanted to do with it. After downloading the program, from a command line, I ran:

cinject.exe -i payloads/jailbreak.mobileconfig

The Dos box remained static after 5 minutes - it do not go past the line. There was not an install prompt on the ipad. I didn't try the full GUI Absinthe. Has anybody had success in jailbreaking Iphone 4s's with CLI Absinthe for Windows? What went wrong with my attempt?

Not open for further replies.

Most reactions

Latest posts