Youtube

Discussion in 'iPad Help' started by gjhsmith, Oct 31, 2011.

  1. gjhsmith
    Offline

    gjhsmith iPF Novice

    Joined:
    Oct 19, 2011
    Messages:
    49
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Bessemer ALabama
    Ratings:
    +0 / 0
    Is anyone other than me having problems with YouTube videos. I press play and it only plays for a few seconds and I have to keep pressing play every second or two. Thanks

    Sent from my iPad using iPF
  2. JoshuaD80
    Offline

    JoshuaD80 iPF Novice

    Joined:
    Oct 23, 2011
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Seattle
    Ratings:
    +0 / 0
    Been happening to me too. I assumed it was a data connection issue. It doesn't happen to me on my schools 200MBps network, but it does on my 3Mbps network at home and when I tether from my phone.
  3. gjhsmith
    Offline

    gjhsmith iPF Novice

    Joined:
    Oct 19, 2011
    Messages:
    49
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Bessemer ALabama
    Ratings:
    +0 / 0
    How are you tethering?

    Sent from my iPad using iPF
  4. JoshuaD80
    Offline

    JoshuaD80 iPF Novice

    Joined:
    Oct 23, 2011
    Messages:
    12
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Seattle
    Ratings:
    +0 / 0
    Android tether with Sprint. Works pretty well. Posting on it now.
  5. gjhsmith
    Offline

    gjhsmith iPF Novice

    Joined:
    Oct 19, 2011
    Messages:
    49
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Bessemer ALabama
    Ratings:
    +0 / 0
    Thanks

    Sent from my iPad using iPF
Similar Threads
  1. sach2
    Replies:
    7
    Views:
    804
  2. varmit1
    Replies:
    4
    Views:
    503
  3. arvirz
    Replies:
    7
    Views:
    814
  4. Nikhil
    Replies:
    2
    Views:
    1,183
  5. keekee2013
    Replies:
    4
    Views:
    585
Loading...

Share This Page

Search tags for this page

why do i have to keep pressing play when i play youtube videos on my ipad

,

youtube only plays a few seconds