Youtube videos do not load

Discussion in 'iPad Hacking' started by Flynn31, Jul 15, 2011.

  1. Flynn31

    Flynn31 iPF Novice

    Joined:
    May 20, 2011
    Messages:
    19
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Cyprus
    Ratings:
    +0 / 0
    hello everyone, my iPad is jail broken. Today I can search for videos but they simply won't load.I ve been trying for the last three hours but unfortunately no luck. I have also restored my iPad but nothing. I hope it's not because of the jailbreak although I don't think so because the last 3 days everything was working fine. Any ideas?
    Thanks
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 1
    I've moved your post to the Hacking section, because I think it will receive better attention there...

    Tim
     
  3. graywolf

    graywolf iPad Super Guru

    Joined:
    Aug 22, 2010
    Messages:
    3,652
    Thanks Received:
    35
    Trophy Points:
    0
    Location:
    Raleigh, NC USA
    Ratings:
    +35 / 0
    So in safari or in the YouTube app?
    The jailbreak wouldn't affect this unless you downloaded something bad.

    We need more detail. We can't read your mind, especially through the Internet. :D
     
  4. Flynn31

    Flynn31 iPF Novice

    Joined:
    May 20, 2011
    Messages:
    19
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Cyprus
    Ratings:
    +0 / 0
    In the YouTube app. I can search for videos, but they won't load. After trying to load I get a message that the video cannot be loaded. Thanks
     
  5. graywolf

    graywolf iPad Super Guru

    Joined:
    Aug 22, 2010
    Messages:
    3,652
    Thanks Received:
    35
    Trophy Points:
    0
    Location:
    Raleigh, NC USA
    Ratings:
    +35 / 0
    What is your internet speed?

    And is it only one video or many?
     
  6. Flynn31

    Flynn31 iPF Novice

    Joined:
    May 20, 2011
    Messages:
    19
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Cyprus
    Ratings:
    +0 / 0
    No problem with the Internet.checked with laptop. It's all videos. The message I get is "this video cannot be played"
    Thanks
     
  7. freebirdforever

    freebirdforever iPad Ninja

    Joined:
    May 5, 2010
    Messages:
    1,511
    Thanks Received:
    13
    Trophy Points:
    38
    Location:
    Minnesota
    Ratings:
    +13 / 0
    It could be a flash video, but that hasn't been a problem since most of YT converted to a Flash/HTML5 Hybrid. BUT...It could be your internet speed where ever you are at...Or something else entirely.
     
  8. Flynn31

    Flynn31 iPF Novice

    Joined:
    May 20, 2011
    Messages:
    19
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Cyprus
    Ratings:
    +0 / 0
    I tried everything, any other suggestions please?
     
  9. Flynn31

    Flynn31 iPF Novice

    Joined:
    May 20, 2011
    Messages:
    19
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Cyprus
    Ratings:
    +0 / 0
    Update:
    1. I restarted the iPad. Nothing happened.
    2. Restored iPad to factory settings. Nothing!
    3. Uploaded my apps, restarted and still nothing!
    4. Restarted the modem and contacted the Internet provider,all working fine.
    5. Checked on my laptop, YouTube works fine.
    I can search for videos, results are showing. I can view comments. Basically everything is working on the iPad and YouTube except the videos which cannot be played. The message that I get is "this movie cannot be played".
    I am asking you, the experienced users of iPad. I am new to this device...I think I tried everything. Please if there is anything I missed let me know.
    Thanks
     
  10. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,113
    Thanks Received:
    643
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +645 / 0
    You are using the YouTube APP and NOT just browsing to the YouTube website, aren't you?

    Can you give us a video title to search for an try?
     
  11. Flynn31

    Flynn31 iPF Novice

    Joined:
    May 20, 2011
    Messages:
    19
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Cyprus
    Ratings:
    +0 / 0
    I am using the YouTube app. I tried the web but no luck. Please try on "feature" the video "we were the news of the world". No video will play. I tried more than 50 videos but no luck. On the other hand I opened the IMdb app and all videos and trailers play normal. :( thanks for your interest. I will be a very happy man if this gets sorted.
     
  12. graywolf

    graywolf iPad Super Guru

    Joined:
    Aug 22, 2010
    Messages:
    3,652
    Thanks Received:
    35
    Trophy Points:
    0
    Location:
    Raleigh, NC USA
    Ratings:
    +35 / 0
    Works fine for me with the app.
     
  13. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,113
    Thanks Received:
    643
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +645 / 0
    Don't know what to tell you. It plays fine.
    How are you connected? Wifi or 3G?
     

    Attached Files:

  14. Flynn31

    Flynn31 iPF Novice

    Joined:
    May 20, 2011
    Messages:
    19
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Cyprus
    Ratings:
    +0 / 0
    I am using wifi. Is there a way of reinstalling the YouTube app? Or maybe some settings that I need to alter?
    Thanks
     
  15. Flynn31

    Flynn31 iPF Novice

    Joined:
    May 20, 2011
    Messages:
    19
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Cyprus
    Ratings:
    +0 / 0
    Sorry for bumping this thread again but I am really stuck here. After I restored my iPad to it's factory settings the problem with you tube (both the app and the web through safari) still won't show any videos. Everything else works fine. I jailbreak my iPad but restores everything back to normal with the new update. Do you thing that a damage is done to the iOS and although I restored everything to factory setting the problem is still there? Come on people you are the only guys who can help. I am so disappointed. YouTube was playing fine until yesterday:( I am counting on your experience to solve this. I cannot take it to an apple store because there is store in my country.
    Thanks
     

Share This Page

Search tags for this page
could not load video ipad
,
ipad not loading video
,
ipad will not load video
,
ipad will not load videos
,

ipad wont load youtube videos

,
video not loading on ipad
,

videos not loading on ipad

,
videos wont load on ipad
,
you tube mot loading ipad
,

youtube videos not loading on ipad