WPA2-sensitive connectivity?

Discussion in 'iPad Help' started by BarkingGhost, Jan 3, 2011.

  1. BarkingGhost

    BarkingGhost iPF Novice

    Joined:
    Dec 31, 2010
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Atlanta
    Ratings:
    +0 / 0
    Have a Linksys WRT54G2 wireless router. I have MAC filtered set and that works fine. Whenever I try to use WPA2 for wireless security the connection is lost. Simply disabling it restores the connection.

    Ideas? This is for a WiFi-only iPad version that I bought the wife for Xmas.
     
  2. BrennB

    BrennB iPad Addict

    Joined:
    Jun 13, 2010
    Messages:
    1,278
    Thanks Received:
    5
    Trophy Points:
    0
    Location:
    California
    Ratings:
    +5 / 0
    After setting the wap2 power cycle the router.. then on the ipad go to the wireless settings and select your network then "forget this network' then reboot ipad and go back into settings to start over with your wifi connection. see if that fixes it up. I use wap2 without issue so it should be doable.
     
  3. BarkingGhost

    BarkingGhost iPF Novice

    Joined:
    Dec 31, 2010
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Atlanta
    Ratings:
    +0 / 0
    I tried this, but it didn't work. I fear the location of my gateway router that hosts the wireless is just in a bad location. My home has the cable Internet coming into the basement and terminates at the cablemodem, which resides in a wiring closet underneath the staircase.

    From there, I branch out using a stock WRT54G2 Linksys/Cisco. The LAN ports afford network branching to the basement and the 1st and 2nd floors. There are then Ethernet switches on those floors to provide tributary networking.

    I thought about buying a WRT54GL, which is a reissue of the original WRT54G running Linux on the Broadcom chipset, but I am not sure how to configure this into the network on the first floor. The gateway router in the basement has a local IP of 192.168.1.1, and the LAN pool is 192.168.1.100 with 50 IPs.

    I tried changing the local IP of the WRT54GL to 192.168.1.2 (to differentiate from the gateway router's 192.168.1.1) but it disallows me from running DHCP on the second router using anything but the 192.168.1.x subnet.

    Anyone know how I should be configuring this second router in the network?
     
  4. BarkingGhost

    BarkingGhost iPF Novice

    Joined:
    Dec 31, 2010
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Atlanta
    Ratings:
    +0 / 0
    Ok, I got the second router integrated into the network on the 1st floor, and WPA2 Personal is enabled, strong signal, etc.

    I only had to shut off DHCP on the second router and insure its local Ip was .2 (naturally).
     
  5. BrennB

    BrennB iPad Addict

    Joined:
    Jun 13, 2010
    Messages:
    1,278
    Thanks Received:
    5
    Trophy Points:
    0
    Location:
    California
    Ratings:
    +5 / 0
    So you're up and running! Good job. I'm sure someone will come in the forums and have a similar issue so its great you came back with the answer so we can share!
     
  6. BarkingGhost

    BarkingGhost iPF Novice

    Joined:
    Dec 31, 2010
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Atlanta
    Ratings:
    +0 / 0
    All I did was to change the internal IP address from 192.168.1.1 to 192.168.1.2, and then disable DHCP on the additional router and it worked. The physical connection was LAN port to LAN port.
     

Share This Page

Search tags for this page

apple wpa2 issues

,
ios wpa2 security for wifi ipad 3
,
ipad wifi connection problems wpa2-personal
,
ipad wpa2 personal
,
iphone wpa2 loses connection
,
wpa 2 loses connection
,
wpa2 loses connection