Wi-Fi Acting Crazy!! HELP!!

Discussion in 'iPad 1 Forum' started by tnb1971, Sep 22, 2013.

  1. tnb1971

    tnb1971 iPF Noob

    Joined:
    Mar 19, 2012
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Newland, NC
    Ratings:
    +0 / 0
    I have an ipad 1 and I'm having issues with the Wi-Fi. I was using it at my house with no problems until I went on vacation and came back. Now that Im back home and I try to use safari, it says it is not connected to the internet. It it showing full signal in the upper left corner. When I check the Wi-Fi settings, my router pops up, but it never connects. It keeps working and never puts a check by my router name. What gives??
     
  2. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    21,123
    Thanks Received:
    2,796
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +3,385 / 2
    Try going to Settings>General>Reset>Reset Network Settings. If that doesn't work, try resetting your router. Let us know which, if either, solution worked.
     
    • Like Like x 1
  3. tnb1971

    tnb1971 iPF Noob

    Joined:
    Mar 19, 2012
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Newland, NC
    Ratings:
    +0 / 0
    Resetting both worked...thanks much!!
     
  4. scifan57

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    21,123
    Thanks Received:
    2,796
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +3,385 / 2
    I'm glad it worked for you, thanks for letting us know.
     

Share This Page