WHy don't i have any shsh

Discussion in 'iPad Hacking' started by johnnychimpo, Jan 3, 2012.

  1. johnnychimpo
    Offline

    johnnychimpo iPF Novice

    Joined:
    Dec 31, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I got a brand new ipad 2 came with ios 3.4.5 i figure i would update it so i would have blobs ready for next update
    but when i use tinyumbrell after i updated to 5.0.1 it says that apple is no longer signing 5.0.1b what up with that am i mission something? so i don't have blobs for 3.4.5 or 5.0.1
     
  2. addiosamigo
    Offline

    addiosamigo iPad Junkie

    Joined:
    Oct 25, 2010
    Messages:
    955
    Thanks Received:
    15
    Trophy Points:
    0
    Ratings:
    +15 / 0
    You only get the blobs if you were previously Jailbroken on that particular iOS, so if you Jailbroke 3.0 you would have blobs for 3 if you saved the blobs before 3.1 came out. So if you jailbreak 5.0.1 cydia will save this blob.
     
  3. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    sounds like you may not have used TU properly. Follow our tutorial here (the options and order you do them in are important) - http://www.ipadforums.net/jailbreak...01-how-save-your-shsh-blobs-tinyumbrella.html

    You can ALWAYS get blobs for the current firmware from Apple (so 5.0.1 today). It has nothing to do with whether you are jailbroken or what is installed on your device. You probably just tried to retrieve them from Cydia rather than Apple. Follow the guide and you will be fine.

    Full details on blobs are here - http://www.ipadforums.net/ipad-hacking/59291-shsh-blobs-faq-new-improved-2012-a.html

    Hope that helps.
     

Share This Page

Search tags for this page
i don't have any shsh
,

i don't have shsh

,

shsh for ios 3.4.5