Voice over in ipad

Discussion in 'iPad Help' started by Ramaseshan, Oct 27, 2015.

  1. Ramaseshan

    Ramaseshan
    Expand Collapse
    iPF Noob

    Joined:
    Oct 27, 2015
    Messages:
    1
    Thanks Received:
    0
    In my iPad Air, I swipe two fingers from the top to listen to my Kindle book or iBook. But this does not work with my iPad 3(bought in 2012).
     
  2. Mickey330

    Mickey330
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,892
    Thanks Received:
    2,224
    Check your settings as you may not have this turned on for your iPad 3.

    In your Settings app, go to General > Accessibility > Speech and turn ON (see green) the Speak Screen option.

    Hopefully, that'll fix it. If not, holler back and we'll try something else.

    Marilyn
     

Share This Page