Virtual keyboard gets in the way

Discussion in 'iPad Help' started by spydah01, Dec 9, 2015.

  1. spydah01

    spydah01
    Expand Collapse
    iPF Noob

    Joined:
    May 27, 2015
    Messages:
    3
    Thanks Received:
    2
    I'm helping a friend who has just acquired an iPad Mini with a Bluetooth keyboard attached. However the on-screen keyboard keeps popping up and getting in the way of whatever I'm trying to do. If I touch the button near the bottom RH corner to get it to disappear, it generally does, but then it usually reappears a few moments later.
    At first I thought it may be caused by the physical keyboard's battery not being fully charged, so I've recharged it, but the problem remains.
    How can I get iOS to keep the on-screen keyboard out of the way whenever the Bluetooth keyboard is connected? The system is recognising the external keyboard, so I am able to use it.
     
  2. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,380
    Thanks Received:
    9,074
    Have you tried going to Settings>Bluetooth and tapping the i icon next to the keyboard entry in the list of paired devices. From there, forget the keyboard and then re-pair it. This has worked for others.
     
    • Like Like x 1
    • Agree Agree x 1
    • List
  3. spydah01

    spydah01
    Expand Collapse
    iPF Noob

    Joined:
    May 27, 2015
    Messages:
    3
    Thanks Received:
    2
    Thanks, scifan57, I'll give it a try when I see her next Tuesday. I'm not all that optimistic, as I had to re-establish the Bluetooth connection anyway after I recharged the keyboard. Watch this space.


    Spydah
     

Share This Page