Video

Discussion in 'iPad General Discussions' started by sceadugenga, Oct 12, 2012.

  1. sceadugenga
    Offline

    sceadugenga iPF Novice

    Joined:
    Aug 24, 2012
    Messages:
    37
    Thanks Received:
    5
    Trophy Points:
    8
    Location:
    Adelaide
    Ratings:
    +5 / 0
    I used my new ipad to take some video to post on facebook.
    Couldn't work out how to do it so i emailed it to my computer but when i played it on windows media player, it looked like a bad acid trip.
    It plays fine on VLC media player though.
    Why would this be so?

    Edit: OK, I just worked out how to post direct from ipad to Facebook but still curious about the media player problem.
    Last edited: Oct 12, 2012
  2. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,266
    Thanks Received:
    762
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +864 / 0
    Sounds like you have a codec missing in WMP, that's all.

    Sent from my iPhone using iPF
  3. KevinJS
    Offline

    KevinJS Super Moderator Staff Member

    Joined:
    Aug 6, 2011
    Messages:
    10,266
    Thanks Received:
    762
    Trophy Points:
    113
    Location:
    Edmonton AB Canada
    Ratings:
    +864 / 0
    Just to add, VLC contains codecs for just about every video known to man, so don't worry about WMP.

    Sent from my iPhone using iPF
Similar Threads
  1. liberty1
    Replies:
    4
    Views:
    849
  2. Pensmith007
    Replies:
    6
    Views:
    2,168
  3. Pauley
    Replies:
    0
    Views:
    788
  4. wgrant
    Replies:
    0
    Views:
    508
  5. applechick
    Replies:
    3
    Views:
    731
Loading...

Share This Page