Video Thumbnails Not Showing Up

Discussion in 'iPad Help' started by MonEl327, Dec 14, 2010.

  1. MonEl327
    Offline

    MonEl327 iPF Noob

    Joined:
    Dec 14, 2010
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hiya all!

    I download vids from youtube and convert them on keep-vid.com. Then I drag them to the ipad (via itunes). I've done it this way since day one. A couple of days before I updated to ios4, a couple of vids I did this way did not show up as thumbnails of the vid, they showed up as white tiles with a comp monitor on it. I can touch them and they play the vid fine, but no thumbs. I then updated to ios4, and they still show up as white tiles. I deleted them and re-did the whole shebang, still showing up as white tiles.

    Anyone else getting this, or can think of a reason/fix for it? I want my thumbs back! :)

    Thanks!

    Mon
  2. locutusgein
    Offline

    locutusgein iPF Noob

    Joined:
    Dec 20, 2010
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    the exact same thing started happening to me today, normally i'd dload the mp4s from keepvid and be able to view the thumbnails on the ipad but all of a sudden that isnt working...

    note i also used aneesoft ipad video converter and "reconverted" the mp4 files but got the same result
  3. MonEl327
    Offline

    MonEl327 iPF Noob

    Joined:
    Dec 14, 2010
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thank goodness it's happening to someone else! lol...

    I posted the same prob on the Apple forums, and no response. No response here either, maybe a few others will start seeing the problem and can figure it out.

    Thanks!
  4. GeeWillikers
    Offline

    GeeWillikers iPF Novice

    Joined:
    May 25, 2010
    Messages:
    71
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Pacific Northwest
    Ratings:
    +1 / 0
    I'm having the same problem - just started happening after doing a full restore and updating all my software.

    Makes me wish I'd remained Jailbroken..
  5. GeeWillikers
    Offline

    GeeWillikers iPF Novice

    Joined:
    May 25, 2010
    Messages:
    71
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Pacific Northwest
    Ratings:
    +1 / 0
    OBTW - I converted all my videos using Handbrake, have used Handbrake or DVDFab since day one, and have never had an issue. As stated above, vids play fine, I just don't have any thumbs.

    I mostly do series episodes and concerts and have a bunch of video on the pad at any given time. It's a royal PITA to figure out what's what.
  6. BobbyJ
    Offline

    BobbyJ iPF Noob

    Joined:
    Dec 30, 2010
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Austin, TX
    Ratings:
    +0 / 0
    I have the same problem too. Blanks thumbnails with no titles, but when you tap one, the file name shows up and the movie plays fine.
  7. joeanne12
    Offline

    joeanne12 iPF Noob

    Joined:
    Dec 30, 2010
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Same problem here, My ipad is new and unbroken, the first few movies I put on have nomal thumbs but later ones have the computer tile. It is either the way I am putting them onto the ipad or which program I am using to convert. Not sure. Can't work it out. Hopefully someone can help. My ipad was already already 4.2.1 and the first few movies were fine.
  8. joeanne12
    Offline

    joeanne12 iPF Noob

    Joined:
    Dec 30, 2010
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thumbnails

    I figured out what I was doing wrong and hope I can help someone else. In itunes you must put the files into Movies in your Library then sync to Movies on your ipad. If you put the files straight into your ipad Movies folder they show up but have the computer tile instead.
  9. MonEl327
    Offline

    MonEl327 iPF Noob

    Joined:
    Dec 14, 2010
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    joeanne - That's a thought, I hadn't thought about doing that, I always just went right from my desktop to my ipad. I'll give that a whirl and post here later today, hopefully that solves the problem for everyone!

    Thanks!!

    Mon
  10. GeeWillikers
    Offline

    GeeWillikers iPF Novice

    Joined:
    May 25, 2010
    Messages:
    71
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Pacific Northwest
    Ratings:
    +1 / 0

    This works like a champ, but it's a ridiculous thing to have to do to get a thumbnail.

    Why the extra step?

    Either way - thanks for suggesting this - I'm back on track.
  11. MonEl327
    Offline

    MonEl327 iPF Noob

    Joined:
    Dec 14, 2010
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Success! Success! It worked!

    Thanks, joeanne12, now my ipad vids look normal again!

    Awesome!

    Mon
  12. bigGG
    Offline

    bigGG iPF Noob

    Joined:
    Jan 2, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    UK
    Ratings:
    +0 / 0
    Problem Fixed

    Thank you so much joeanne12. I would never have thought of that. My exact same problem happened after the OS upgrade & I’ve been recoding my movies, changing resolutions & altering file names & properties to find a solution.
  13. locutusgein
    Offline

    locutusgein iPF Noob

    Joined:
    Dec 20, 2010
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Awesome...thanks
  14. nypdz
    Offline

    nypdz iPF Noob

    Joined:
    Feb 7, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi guys
    Try this , it worked for me,
    Itunes, Just select all files on the movies sub-menu of your ipad, right click and select 'Reset Plays'
    hope it works for you'll as well.

Share This Page

Search tags for this page
display thumbnails on ipad 2
,

ipad 1 video no thumbnail

,

ipad movies wrong thumbnails

,
ipad not displaying all video
,
ipad not showing video thumbnails
,
ipad video thumbnail size
,

iphone video no thumbnail

,

iphone video thumbnails not showing

,

itunes mp4 chapter thumbnails missing

,
itunes not showing thumbnails
,
movie library not showing in video app on ipad
,

movie thumbnails not showing on iphone

,

movies not showing on ipad2

,
no thumbnails on preview page of youtube on my mac
,
thumbnail pictures for youtube not showing up on imac
,
thumbnails not showing on mp4 on itunes
,
video copied to ipad has no thumbnail picture
,

video icon not appearing on ipad

,
videos on iphone do not show up on ipad
,
youtube thumbnail not showing on mac