Video doesn't work in vehicle!

Discussion in 'iPad General Discussions' started by tbeards, Jul 24, 2011.

  1. tbeards

    tbeards
    Expand Collapse
    iPF Noob

    Joined:
    Jul 24, 2011
    Messages:
    2
    Thanks Received:
    0
    So I am pretty new to using the iPad and I am having problems playing videos with the rear entertainment system in my vehicle for the kids. It works fine with my iPhone using the videos in iTunes but not when I take the same connected and switch it to the iPad. The videos on the iPad are on the Videos app. Anyone else having this same problem? Do I need a separate connector than the one used with the iPhone? If so, why?
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    122
    Are you just trying to watch the videos on the iPad screen or do you have additional video equipment that you're trying to connect the iPad to?

    Tim
     
  3. tbeards

    tbeards
    Expand Collapse
    iPF Noob

    Joined:
    Jul 24, 2011
    Messages:
    2
    Thanks Received:
    0
    I am embarrassed to admit to this but the case on the iPad was not allowing the connector to fully insert in the port. Once we took the case off, it works!

    Thanks for the response!
     
  4. Tim SPRACKLEN

    Tim SPRACKLEN
    Expand Collapse
    iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    122
    No problem - I've done that myself several times. The case can often cause connector problems.

    Tim
     

Share This Page