Upgraded to IOS 12.1.1

Discussion in 'iOS 12' started by Tom C, Dec 27, 2018.

  1. Tom C

    Tom C
    Expand Collapse
    iPF Noob

    Joined:
    Dec 27, 2018
    Messages:
    2
    Thanks Received:
    0
    I just upgraded to IOS 12.1.1. Now I get the following message when trying to use Safari to open a web page;
    "Safari cannot open the page because the server cannot be found". HELP!!!!!!!! I tried power cycling the IPad and resetting the network to no avail.
     
  2. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    19,654
    Thanks Received:
    12,540
    Welcome to iPad Forums!

    Is this happening on one site only, or every site you try to open? Did you also use a different browser, to find out whether or not the problem exists in Safari only?

    Here’s something you could try as well:
    Make sure you’re connected to the internet.

    Force close Safari:
    Swipe upwards until you see the App Switcher, then slide the Safari thumbnail towards the top of the screen.

    Clear History and Website Data in Settings - Safari.
     
  3. Tom C

    Tom C
    Expand Collapse
    iPF Noob

    Joined:
    Dec 27, 2018
    Messages:
    2
    Thanks Received:
    0
    Thanks for your reply. I resolved the problem by power cycling my router. I don't know why that worked because I have another IPad and 2 IPhones, all of which use the same router and WiFi and they were working fine. The only thing different with the IPad that wasn't working is the upgrade to IOS 12.1.1.
     
  4. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    21,105
    Thanks Received:
    7,298
    Routers learn each device as an individual MAC address. It’s not uncommon for a router to decide that a MAC addresses should be blocked or routed differently. The only way to clear this is to restart the router. Sometimes, it’s necessary to have the connecting device forget the network, then restart the router.

    Glad you got the issue resolved.
     

Share This Page