Updated to 5.1.1 ok but iPad3 died

Discussion in 'iPad OS' started by CiderPhil, May 23, 2012.

  1. CiderPhil

    CiderPhil iPF Noob

    Joined:
    Apr 9, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    UK
    Ratings:
    +0 / 0
    I updated my iPad 3 last night to 5.1.1 via a PC connection. All seemed ok and the aps were working. Closed the cover and the device died. Would not switch on again from the cover opening or the main on/off switch. I have managed to get it back on by using the hard reset (Home and Main switches pressed for more than 10 seconds). Seems to be ok now but is this behaviour normal?
    iPad 3 32Gb LTE model.
     
  2. Mickey330

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,628
    Thanks Received:
    1,867
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +2,065 / 0
    It appears that your iPad3 didn't "die", it just turned itself off after the update. In fact, it was probably resetting or restarting itself when you thought it was off - you just hastened the process. After any install of system software, the iPad needs to reboot...

    If nothing more happens that seems weird, the I'd say it was a one-off action and you're good to go.

    Marilyn
     
  3. CiderPhil

    CiderPhil iPF Noob

    Joined:
    Apr 9, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    UK
    Ratings:
    +0 / 0
    Thanks for the fast response Marilyn, I'll come back if I have any more problems.
    Cheers, Phil
     

Share This Page