Unplugging

Discussion in 'iPad Hacking' started by BestNameEver, Jun 23, 2012.

  1. BestNameEver
    Offline

    BestNameEver iPF Noob

    Joined:
    Apr 16, 2012
    Messages:
    5
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I have a jailbroken iPad 2 running on ios 5.1.1.Something weird is going on; whenever I unplug my device from a power source it resprings and goes into safe mode. when I plug it in to a power source it stays the same. can someone help me fix this?
  2. Troubleina
    Offline

    Troubleina iPF Novice

    Joined:
    Apr 27, 2012
    Messages:
    20
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Northern Virginia
    Ratings:
    +0 / 0
    Mine did the same with the last JB. I had to restore to factory, re-JB and then restore my last functioning backup.

    I did make sure i uploaded all my pics and vids first though.
  3. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    You've installed something from Cydia which is either not for the iPad or not for 5.1.1.

    What do you have installed?
  4. TheRambler
    Offline

    TheRambler Super Moderator Staff Member

    Joined:
    Jun 19, 2011
    Messages:
    3,068
    Thanks Received:
    124
    Trophy Points:
    63
    Location:
    Lancashire, England.
    Ratings:
    +125 / 0
    Mine is doing exactly the same, it has started since the last ikeywi update i think, or that was my last update for when i noticed it start!!

    Are any of you running ikeywi?
    Last edited: Jun 23, 2012
  5. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    I have ikeywi on iPhone and 2 iPads and it's not causing any problems with respringing.
  6. Mickey330
    Offline

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,591
    Thanks Received:
    1,837
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +2,012 / 0
    Echoing f4780y's comments (although I only have one iPad and one iPhone ... ;)).

    I have iKeywi installed and I plug my two devices in every night. They are charged and ready to go in the morning and turn on right away - no respringing, rebooting or any such problems.

    Must be something else ... ?

    Marilyn
  7. TheRambler
    Offline

    TheRambler Super Moderator Staff Member

    Joined:
    Jun 19, 2011
    Messages:
    3,068
    Thanks Received:
    124
    Trophy Points:
    63
    Location:
    Lancashire, England.
    Ratings:
    +125 / 0
    So the only thing i have placed on my pad is the Boxor theme, i will try removing and going through the process to see if this helps, i will return with my findings
  8. TheRambler
    Offline

    TheRambler Super Moderator Staff Member

    Joined:
    Jun 19, 2011
    Messages:
    3,068
    Thanks Received:
    124
    Trophy Points:
    63
    Location:
    Lancashire, England.
    Ratings:
    +125 / 0
    Ok, ive just removed Boxor and replaced it with inPulse, i then charged my ipad to 100% and removed the power cable, good news no substrate problem!

    So i'm thinking my problem revolved round my Dreamboard theme Boxor. I will await to see what others say here, if others find the same problem I will let the author of the app know
Similar Threads
  1. BlackOropher26
    Replies:
    4
    Views:
    3,534
Loading...

Share This Page