1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Uninstalled.Apps Still Showing After Restart

Discussion in 'iPad Hacking' started by exeterwayne, Mar 13, 2013.

  1. exeterwayne
    Offline

    exeterwayne iPF Noob

    Joined:
    May 17, 2012
    Messages:
    9
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    United Kingdom
    Ratings:
    +1 / 0
    Hey guys, I have a iPad 2 running the evasion jailbreak on iOS 6.1 and my problem is, when I uninstall an App from my device, the icons reappear with the "waiting..." Under them everytime i restart my device, when I click on one the icons disappear, but is there anyway of stopping the icons from appearing in the first place?

    Thanks

    Wayne
  2. Inked adrenaline
    Offline

    Inked adrenaline iPad Fan

    Joined:
    Jan 25, 2013
    Messages:
    125
    Thanks Received:
    10
    Trophy Points:
    0
    Location:
    FL
    Ratings:
    +10 / 0
    We had this problem when bridge first was released for ios6. Check cydia to make sure everything is up to date. My guess is you aren't running the most up to date tweaks.
    • Like Like x 1
  3. exeterwayne
    Offline

    exeterwayne iPF Noob

    Joined:
    May 17, 2012
    Messages:
    9
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    United Kingdom
    Ratings:
    +1 / 0
    I had bridge installed, I've just removed it (think I've only ever used it twice) and hey presto!! Problem solved. Thank you soooo much :)

    Wayne
    • Like Like x 1
  4. Inked adrenaline
    Offline

    Inked adrenaline iPad Fan

    Joined:
    Jan 25, 2013
    Messages:
    125
    Thanks Received:
    10
    Trophy Points:
    0
    Location:
    FL
    Ratings:
    +10 / 0
    No problem. If you update to the latest version of bridge they have fixed the problem.

Share This Page

Search tags for this page

app still running after uninstall