Undo screen magnification?

Discussion in 'iPad Help' started by rada, Feb 11, 2015.

  1. rada

    rada
    Expand Collapse
    iPF Noob

    Joined:
    Feb 11, 2015
    Messages:
    2
    Thanks Received:
    0
    Somehow I "jacked up" my Ipad2 by double clicking to magnify the screen...now I can't get back to the original size screen...tried rebooting...swiping...pinching...ect.....help
     
  2. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    26,865
    Thanks Received:
    8,408
    Try going to Settings>General>Accessibility>Zoom and turn off the zoom switch.
     
  3. rada

    rada
    Expand Collapse
    iPF Noob

    Joined:
    Feb 11, 2015
    Messages:
    2
    Thanks Received:
    0
    ok...that worked...but...now in safari it is a black screen with "Private Browsing Mode" in bold...what the hell?
     
  4. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    26,865
    Thanks Received:
    8,408
    After tapping the overlapping pages icon at the top right of the screen, just tap the word private at the top right of the screen to exit private browsing mode.
     

Share This Page



Search tags for this page

how to undo magnify screen ipad

,

how undo maximum screen magnification on an ipad

,

ipad manification undo