Unable to use iPad Forum

Discussion in 'iPad 3 Forum' started by Flybob, May 27, 2015.

  1. Flybob

    Flybob
    Expand Collapse
    iPF Novice

    Joined:
    May 5, 2012
    Messages:
    33
    Thanks Received:
    1
    I have been unable to use the iPad forum with my iPad for some time now. I get the message: Parse Error...The remote server sent a unknown response. This could be a result of the Forum software plugin being outdated.
    When I attempt to "Report" to support, the iPad loads and loads but nothing ever happens.
    I have deleted the App. several times and reinstalled but get the same response every time
     
  2. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,268
    Thanks Received:
    10,451
    The iPadForums app doesn't work since almost a year, when the software was upgraded. Supposedly you won't be able to use it again.

    If you prefer using an app, download Tapatalk. It's free.

    Or access iPF via browser.
     
  3. Flybob

    Flybob
    Expand Collapse
    iPF Novice

    Joined:
    May 5, 2012
    Messages:
    33
    Thanks Received:
    1
    Many thanks, I had been attempting to use the App. but gave up some time back. I got a response from support that got me straightened out.
     
  4. rasmith1959

    rasmith1959
    Expand Collapse
    iPad Fan

    Joined:
    Feb 9, 2015
    Messages:
    168
    Thanks Received:
    136
    I'll second JA's recommendation for TapaTalk. It's a really nice app and the best thing is that it works with a number of forums. I like the convenience of using just one app over having to remember (or bookmark) a number of web addresses for forums.




    Sent from my iPad Air using Tapatalk
     

Share This Page