TUTORIAL - Restore your iPad using TinyUmbrella and SHSH Blobs

Discussion in 'Jailbreaking & Hacking Tutorials & How-To Guides' started by f4780y, Jul 29, 2011.

  1. Randombuu

    Randombuu iPF Noob

    Joined:
    Jul 29, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    New york
    Ratings:
    +0 / 0
    same deal. Tried a new pc, got the device to show up on the left again but still doesn't work

    Going from 4.3.5 to 4.3.3. saved blobs, they show, doesn't work

    Has anyone else CONFIRMED this on a 3g ipad2? constant 1013 every time. sux

    will post back with the baseband once i restore back to 4.3.5
     
  2. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    Yeah, let us know what you baseband is. I see you've also asked notcom directly on Twitter and he has confirmed to you that 10 testers all succeeded.
     
  3. Skyyie

    Skyyie iPF Noob

    Joined:
    Jul 30, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    singapore
    Ratings:
    +0 / 0
    Hi,
    Thanks for the tutorial.
    I have Ipad2 3G+Wifi 64 GB, currently ios 4.3.4.
    I wish to downgrade to 4.3.3 so that I can jailbreak my ipad2.
    When I try this tutorial, Itune show an unknown error occurred (20). this stop my restore.
    Anyone can help?
     
  4. Randombuu

    Randombuu iPF Noob

    Joined:
    Jul 29, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    New york
    Ratings:
    +0 / 0
    Yeah Notcom was trying to help me. Still a no go

    32gb Ipad 2 3g Modem Firmware 04.10.01

    Shows up as 04.10.01-ICE_2_13 in Tinyumbrella v5.00.07

    Have blobs saved on cydia and local and they DO show on the bottom.
     
  5. ercsliberty

    ercsliberty iPF Novice

    Joined:
    May 15, 2011
    Messages:
    51
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    anyone else that managed to get rid of the 1013 error message? i have itunes 10.4.0.80 could that be my problem?
     
    Last edited: Jul 30, 2011
  6. Reef_Shark

    Reef_Shark iPF Novice

    Joined:
    Jun 26, 2011
    Messages:
    18
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I'm getting 1013 constantly as well.
    Did everything as suggested in the tutorial, still no luck.

    Even tried some different steps, like deleting Tiny Umbrella and installing it again, redownloading the ipws file......

    Will now try my luck on a windows machine :(

    EDIT:

    Exact same problem on a Windows XP machine.
    I also tried using my locally saved vs the blob Cydia provided (by cutting the locally saved one from the folder and download the Cydia one), still no luck, 1030 it is for me :(


    So no luck with an iPad 2 3G 32GB and 4.3.5, on both Mac OS Lion and Windows XP.
     
    Last edited: Jul 31, 2011
  7. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    Can anyone who is having problems restoring an iPad2 to 4.3.3 try the following please.

    You should follow the tutorial above exactly as written (make sure you have the TU advanced options set up as directed), BUT as soon as the progress bar starts filling on the iPad, shut down TU completely (exit the application).
    See if that makes any difference to the end of the restore process at all.
     
  8. Reef_Shark

    Reef_Shark iPF Novice

    Joined:
    Jun 26, 2011
    Messages:
    18
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    @notcomjust tweeted there was an error in TU and that the new version (5.00.08) should fix the problems people had.
     
  9. Randombuu

    Randombuu iPF Noob

    Joined:
    Jul 29, 2011
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    New york
    Ratings:
    +0 / 0
    yup. chatted with em. Works great ;-) CONFIRMED!!! :)
     
  10. f4780y

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    636
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +636 / 0
    So as confirmed by notcom, there was a bug with 5.00.07 which prevented it from working with iPad2. You MUST use 5.00.08 to restore iPad2 now... Good Luck!
     
  11. ercsliberty

    ercsliberty iPF Novice

    Joined:
    May 15, 2011
    Messages:
    51
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    5.00.08 confirmed to be working. thank you
     
  12. Jonsharkfin

    Jonsharkfin iPF Noob

    Joined:
    Aug 1, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Still recieving error 1013

    Hi,

    I am new to this forum and found this tutorial through google.

    I am on 4.3.5 with a modem firmware of 2.0.4 on an Ipad 2 3g (CDMA).

    I follow the tutorial precisely but when I finish I still get error 1013.

    Yes, I am using TU 5.00.08.

    Please help me.

    Thank you!
     
  13. Skyyie

    Skyyie iPF Noob

    Joined:
    Jul 30, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    singapore
    Ratings:
    +0 / 0
    Hi,
    Used current TU 5.00.08 and it works for my Ipad2 downgrade to 4.3.3.
    Good lick to the rest
     
  14. Jonsharkfin

    Jonsharkfin iPF Noob

    Joined:
    Aug 1, 2011
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Modem firmware 2.0.4

    Hi,

    So can I downgrade modem firmware 2.0.4?

    Thanks!
     
  15. Reef_Shark

    Reef_Shark iPF Novice

    Joined:
    Jun 26, 2011
    Messages:
    18
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    There's already a new version of TU, which arcoding to the developer fixes something related to CDMA iPads. So update to 5.00.09 and try again.
     

Share This Page

Search tags for this page
download tinyumbrella
,
how to use shsh blobs to restore
,
how to use tiny umbrella
,
how to use tinyumbrella
,
tiny umbrella ipad
,
tinyumbrella download
,

tinyumbrella ipad

,
tinyumbrella ipad 1
,
tinyumbrella ipad restore
,
tinyumbrella restore ipad