turn off wifi and back on to enable internet usage

Discussion in 'iPad General Discussions' started by vuejaday, Apr 20, 2015.

  1. vuejaday

    vuejaday
    Expand Collapse
    iPF Novice

    Joined:
    Jul 16, 2012
    Messages:
    19
    Thanks Received:
    1
    i think it began with some iteration of ios8 that i've had to turn off wifi and turn it back on to enable internet usage. depending upon my usage, this may happen several times per day. my wife's ipad3 has the same version, since i'm the one to update it, and she does not have such problems. i assume that it is some sort of setting but i sure can't figure it out. i'm presently at ios 8.2.
    thanks,
    mikeB
     
  2. dhewson777

    dhewson777
    Expand Collapse
    iPad Ninja

    Joined:
    Feb 23, 2012
    Messages:
    1,589
    Thanks Received:
    163
    iOS 8.3 is supposed to fix some of the wifi issues people have had since iOS 8 was released. I would recommend updating to the latest version (8.3) and see if that helps.
     
    • Like Like x 2
    • Agree Agree x 2
    • List
  3. vuejaday

    vuejaday
    Expand Collapse
    iPF Novice

    Joined:
    Jul 16, 2012
    Messages:
    19
    Thanks Received:
    1
    thanks dhewson777! i did a search for ios8.3 on the app store and struck out so it must still be in beta. hope it is out soon so i can eliminate this problem.
    thanks again,
    mikeB.
     
  4. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    26,499
    Thanks Received:
    8,005
    Go to Settings>General>Software Update to find the iOS 8.3 update. If you want, you can also connect your iPad to iTunes on your computer and tap the update button on the summary page.
     
  5. vuejaday

    vuejaday
    Expand Collapse
    iPF Novice

    Joined:
    Jul 16, 2012
    Messages:
    19
    Thanks Received:
    1
    that worked! thank you
     
  6. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    26,499
    Thanks Received:
    8,005
    You're welcome. I'm glad I could help.
     

Share This Page



Search tags for this page

wifi turned on andstruck