1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Turn off voice dictation sound

Discussion in 'iPad 3 Forum' started by Greygoose_ipad, Jul 5, 2012.

  1. Greygoose_ipad
    Offline

    Greygoose_ipad iPF Novice

    Joined:
    Dec 20, 2011
    Messages:
    86
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    United States
    Ratings:
    +0 / 0
    How do I turn off the sound for dictation on the iPad3? Every time I hit the button to dictate I get a little beat and it's not very functional in a meeting.

    Thanks

    Greygoose
  2. Tisntom
    Offline

    Tisntom iPF Noob

    Joined:
    Jul 3, 2012
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Mobile, Alabama
    Ratings:
    +0 / 0
    That's easy. Go to settings, tap general, then go down to keyboard, tap keyboard and turn the dictation off.
  3. Tisntom
    Offline

    Tisntom iPF Noob

    Joined:
    Jul 3, 2012
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Mobile, Alabama
    Ratings:
    +0 / 0
    Oops, sorry about that. Just re-read your post and saw that you wanted to turn the sound for the beep off not the dictation.
  4. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    15,975
    Thanks Received:
    1,838
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +1,975 / 1
    There does not appear to be any way to turn it off. None of the settings I tried worked.

    What did work?

    Plugging in a set of headphones. It still beeps, but of course no one but you can hear it, nor will you if you don't actaully wear them. If the headphones have a microphone you could tuck the earpieces away and leave only the microphone part (clipped?) to your collar; maintaining the fiction that you are actually paying attention to the meeting. ;) That might help with room noise. Or, you could probably use an adaptor jack if having the headphones plugged in is awkward.

    I also tried dictation with my Jawbone Icon (bluetooth earpiece) paired. I was surprised when it worked, since it has been poorly supported in the past. The initial beep to start talking was delayed by a couple seconds, but it did a good job otherwise.


    If you don't mind; I'm curious about what kind of meeting you are attending where you would be comfortable dictating to your iPad, but uncomfortable with it beeping? Both seem a bit distracting (and potentially Boss irritating) to me.
  5. 762
    Offline

    762 iPF Noob

    Joined:
    Sep 1, 2012
    Messages:
    2
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    WA
    Ratings:
    +2 / 0
    Your Answer!

    Actually took me a bit to figure it out.

    1. Hit the dictation icon, but don't talk
    2. Using volume up/down physical switch on the iPad/iPhone, lower the volume to off.
    3. Hit the dictation icon again.
    4. Test if the beep goes away.

    On mine, I had the opposite problem. I somehow muted the beeping, and wondered how to get it back.
    • Like Like x 2
  6. goofy8275
    Offline

    goofy8275 iPad Guru

    Joined:
    Aug 19, 2012
    Messages:
    2,560
    Thanks Received:
    171
    Trophy Points:
    63
    Location:
    California, USA
    Ratings:
    +176 / 0
    It's annoying because even when my volume is all the way down and ringer is muted, it still beeps (and loudly).
  7. 762
    Offline

    762 iPF Noob

    Joined:
    Sep 1, 2012
    Messages:
    2
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    WA
    Ratings:
    +2 / 0
    Try what I put above and let me know if that sound stays off. It does for me.
  8. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    15,975
    Thanks Received:
    1,838
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +1,975 / 1
    I'd lost the sound on mine as well. Thanks!
  9. goofy8275
    Offline

    goofy8275 iPad Guru

    Joined:
    Aug 19, 2012
    Messages:
    2,560
    Thanks Received:
    171
    Trophy Points:
    63
    Location:
    California, USA
    Ratings:
    +176 / 0
    It works!!! Thanks!
    iPhone 4S users: it works for Siri as well.

Share This Page

Search tags for this page
dictation beep iphone
,
disable dictation noise
,

how do i turn off talking on my ipad

,

how do i turn off voice to text beep iphone 5

,

how do i turn on dictation

,
how do i turn the beep off for voice texting on my iphone 5?
,
how do i turn the beep off for voice texting?
,
how do you turn off the talking man on the ipad
,

how to stop iphone dictation beep sound

,

how to turn off talking voice on ipad

,
how to turn off the voice text sound
,

how to turn off the voice when typing on ipad

,

how to turn off voice when typing on ipad

,

how to turn on talking tom for ipad

,
ipad audio speech turn off
,
ipad how to turn off talking
,
turn off the sound when dictating on iphone
,

turning off start sound on voice memos app

,
voice texts beeping on iphone
,

voice turn off keyboard sound ipad