Turn off caps lock key, forever!

Discussion in 'iPad Pro Forum' started by Imageman, Sep 20, 2017.

  1. Imageman

    Imageman
    Expand Collapse
    iPF Novice

    Joined:
    Mar 5, 2010
    Messages:
    27
    Thanks Received:
    2
    IPad Pro 2017

    Yes, I’ve turned off the caps lock key in settings, has no effect at all. Suffered with this in IOS 10, and made the unwarranted assumption it would be fixed in 11. No such luck. I’m about ready to remove it with an Xacto knife - Help appreciated , IM
     
  2. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    21,313
    Thanks Received:
    7,633
    Hold in mind that the Enable Caps Lock is only for the touch keyboard. It enables the double tap of the Shift Key to turn on Caps Lock. On smaller iPads this shows as a different icon and highlighting of the shift key. On the 12.9 inch iPad it toggles the actual Caps key (shown by highlighitng).

    I'm guessing the only reason it's there on the 12.9" iPad is for the people who are used to double tapping the shift key.

    The setting has no effect on physical keyboards. Not even Apple's Smart Keyboard. If this is what you are talking about, it's not a bug, it's by design.

    If you are talking about something else, please provide more details.
     
  3. Imageman

    Imageman
    Expand Collapse
    iPF Novice

    Joined:
    Mar 5, 2010
    Messages:
    27
    Thanks Received:
    2
    WOW, thank you twerppoet. I love a straight answer. I made no distinction between the screen keyboard and the Smart Keyboard. I guess I’ll have to be more careful. Blessed to have this gorgeous iPad Pro - Best, Bob
     
  4. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    21,313
    Thanks Received:
    7,633
    No problem.

    When I first started using the Smart Keyboard I was always hitting the Caps Lock by accident. Practice has mostly cured me of that.
     

Share This Page